Post Reply

[Q] [SOLVED] [I9001] Need a firmware

24th March 2014, 08:24 AM   |  #1  
hnkotnis's Avatar
OP Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 438
 
998 posts
Join Date:Joined: Jul 2013
More
Hello Everyone!

I need help. I want specific Odin Flashable Firmware of my Samsung Galaxy S Plus I9001.

I checked www.sammobile.com for that firmware. It is not available.
Also there are other Indian Firmwares whose Android Versions are not specified.

I want DDKP5 firmware.
It is Indian firmware.
Baseband version:- I9001DDKP5,
Android Version :- Gingerbread 2.3.4

Also please suggest me any other Indian firmwares with Android 2.3.5 or 2.3.6

Thanks in advance.
Last edited by hnkotnis; 25th March 2014 at 05:20 AM.
24th March 2014, 09:25 AM   |  #2  
xsenman's Avatar
Recognized Contributor
Flag Philippines
Thanks Meter: 2,226
 
3,920 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by hnkotnis

Also please suggest me any other Indian firmwares with Android 2.3.5 or 2.3.6 .

Go here , India is INU, so chose the 2.3.6, that would be the latest and best Stock ROM for you. forget about what you used before.

The Following User Says Thank You to xsenman For This Useful Post: [ View ]
24th March 2014, 11:17 AM   |  #3  
hnkotnis's Avatar
OP Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 438
 
998 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by xsenman

Go here , India is INU, so chose the 2.3.6, that would be the latest and best Stock ROM for you. forget about what you used before.

Thanks for your kind reply. But I want Odin Flashable Firmware. I don't care about specific firmware. I just want indian firmware that is odin flashable.

Sent from my GT-I9001 using xda app-developers app
Last edited by hnkotnis; 24th March 2014 at 11:21 AM.
24th March 2014, 11:01 PM   |  #4  
xsenman's Avatar
Recognized Contributor
Flag Philippines
Thanks Meter: 2,226
 
3,920 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by hnkotnis

Thanks for your kind reply. But I want Odin Flashable Firmware. I don't care about specific firmware. I just want indian firmware that is odin flashable.

Sent from my GT-I9001 using xda app-developers app

exactly what I asked you to download. in that link. Samsung Stock Firmware can only be flashed with Odin, you should know that, since you have made guide for others to follow.


25th March 2014, 05:19 AM   |  #5  
hnkotnis's Avatar
OP Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 438
 
998 posts
Join Date:Joined: Jul 2013
More
Yeah right. Anyway now I am looking for 2.3.4 FW because games lag on 2.3.6 (WTH!!!)

I was just confused because my previous phone doesn't support single firmware flashing. (incompatible with Kies FW)
It required PCA, MODEM and CSC.
So it required the file you told to be split into 3 files by SplitFUS2.

Anyway Thanks for help.
Last edited by hnkotnis; 25th March 2014 at 05:23 AM.
25th March 2014, 10:06 AM   |  #6  
xsenman's Avatar
Recognized Contributor
Flag Philippines
Thanks Meter: 2,226
 
3,920 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by hnkotnis

Yeah right. Anyway now I am looking for 2.3.4 FW because games lag on 2.3.6 (WTH!!!)

I was just confused because my previous phone doesn't support single firmware flashing. (incompatible with Kies FW)
It required PCA, MODEM and CSC.
So it required the file you told to be split into 3 files by SplitFUS2.

Anyway Thanks for help.

man, you need to read the i9001 WIKI, i9001 uses Odin Multiloader 4.43, which can flash single package ROM's with AriesVe.ops, maybe you are using the wrong version of Odin?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes