Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [HELP][LG L5 E610V][CWM] Impossible to boot into CWM

OP ithasyou

25th March 2014, 12:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2012
Hi there,

this is my first post bu I have been playing with my LG L5 e610v for long time. I have had installed CyanogenMod 10.1, 10.2 and 11.

This last time, I came back to the stock rom and now is impossible for me to boot into CWM.

I have tried:
  • Installing a KDZ with a rooted stock rom with CWM
  • Copying using adb and dd command many differents CWM images (6.0.28, 6.0.4.7)
  • Using rommanager app

but always the result is the same: I boot to recovery and it gets stuck in the LG logo. I have to switch off and switch on again and the stock ROM starts again, but no way to boot CWM.

I have tried even overwritting emmc_appsboot.img, but no results.

Please, could you help me? I need CWM for installing CyanogenMod again.
25th March 2014, 01:13 PM   |  #2  
-CALIBAN666-'s Avatar
Recognized Contributor
Flag Leverkusen
Thanks Meter: 3,660
 
5,850 posts
Join Date:Joined: Feb 2012
Donate to Me
More
try this,extract cwm and copy the image file to your internal sd card,open terminal emulator and type following line

dd if=/sdcard/recovery.img of=/dev/block/mmcblk0p17

than enter

after this type reboot recovery and your phone reboots to it
The Following User Says Thank You to -CALIBAN666- For This Useful Post: [ View ]
25th March 2014, 01:29 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2012
It worked!! But I cannot understand... why it works using the terminal emulator and not using adb??

Thank you very much!
25th March 2014, 01:36 PM   |  #4  
-CALIBAN666-'s Avatar
Recognized Contributor
Flag Leverkusen
Thanks Meter: 3,660
 
5,850 posts
Join Date:Joined: Feb 2012
Donate to Me
More
maybe anything was wrong with installer script or something,glad to see its solved.greeetz
The Following User Says Thank You to -CALIBAN666- For This Useful Post: [ View ]
25th March 2014, 02:01 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2012
I really dont understand. copying the img using dd works only 1 time. The second time, If I tried to boot (using key combination or writing reboot recovery in the terminal emulator) it gets stuck again in the LG logo. I have to copy again the image for start CWM again...

Any ideas why this is happening?
25th March 2014, 02:53 PM   |  #6  
-CALIBAN666-'s Avatar
Recognized Contributor
Flag Leverkusen
Thanks Meter: 3,660
 
5,850 posts
Join Date:Joined: Feb 2012
Donate to Me
More
have u tested with format system before flash cwm,maybe there is a weird rest from an programm or something which blocked,but i never have see it?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes