Post Reply

[Q] [HELP] After flash, phone displays nothing !

OP ChakibTheGeek

27th March 2014, 08:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Hi, i'm using "Huawei Ascend Y210-0100", i had a problem with the dialer app so i flashed the official firmware (consumer.huawei.com/en/support/downloads/detail/index.htm?id=14221) using the sdcard, the upgrade finished succesfuly but after reboot my phone displays NOTHING but still work (sound, vibration,touch screen) ... i tried to flash again but nothing helped.
Thank you in advance for your suggestions
27th March 2014, 11:48 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
UP
27th March 2014, 03:35 PM   |  #3  
zeon321's Avatar
Senior Member
Flag Lucknow
Thanks Meter: 63
 
357 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by ChakibTheGeek

Hi, i'm using "Huawei Ascend Y210-0100", i had a problem with the dialer app so i flashed the official firmware (consumer.huawei.com/en/support/downloads/detail/index.htm?id=14221) using the sdcard, the upgrade finished succesfuly but after reboot my phone displays NOTHING but still work (sound, vibration,touch screen) ... i tried to flash again but nothing helped.
Thank you in advance for your suggestions

Try following the steps in this thread
http://forum.xda-developers.com/showthread.php?t=909243
27th March 2014, 04:19 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by karan128

Try following the steps in this thread
http://forum.xda-developers.com/showthread.php?t=909243

does this work for my y210-0100 ??
2nd April 2014, 04:58 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
no help ?? :'(
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank