FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Post Reply Subscribe to Thread Email Thread
Hi everyone,

just installed my sweet new chromecast, but running into a few problems,,

I've installed bubbleupnp on my Windows 8.1 and also on my nexus 5. I can browse the library on my pc (allthough I haven't quite figured out how to include or exclude some folders) and I can also click to play the files on my nexus 5. The nthe BubbleUPNP screen on my TV (via chromecast) does load....but I can't see any picture of the video and the video doesn't start playing.

Does anyone know the solution to this`?
27th March 2014, 05:32 PM |#2  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 957
 
Donate to Me
More
Quote:
Originally Posted by maxiv

I've installed bubbleupnp on my Windows 8.1 and also on my nexus 5. I can browse the library on my pc (allthough I haven't quite figured out how to include or exclude some folders) and I can also click to play the files on my nexus 5. The nthe BubbleUPNP screen on my TV (via chromecast) does load....but I can't see any picture of the video and the video doesn't start playing.

Likely your media is not compatible with Chromecast.
Install BubbleUPnP server on your PC and enable the transcoding option in BubbleUPnP.
27th March 2014, 05:34 PM |#3  
OP Senior Member
Thanks Meter: 18
 
More
is this the setting you mean?

Done that, didn't help :/

when i use my phone as renderer, most files play back just fine. Yeah, I guess it hast to do with the format of the files also...but just can't solve it yet :/

edit: So with an MKV (just a few, not all) it just worked (bubbleupnp on tv brought up the loading bar and then the file started playing).
with .avi it doesn't seem to work. is there any solution to this?
Attached Thumbnails
Click image for larger version

Name:	transcoding.JPG
Views:	206
Size:	47.2 KB
ID:	2653603  
Last edited by maxiv; 27th March 2014 at 05:37 PM.
27th March 2014, 05:39 PM |#4  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by maxiv

is this the setting you mean?

Done that, didn't help :/

when i use my phone as renderer, most files play back just fine. Yeah, I guess it hast to do with the format of the files also...but just can't solve it yet :/

edit: So with an MKV (just a few, not all) it just worked (bubbleupnp on tv brought up the loading bar and then the file started playing).
with .avi it doesn't seem to work. is there any solution to this?

MKVs can play without transcoding, .avi files will need transcoding. Go into BubbleUPnP on your phone, settings->Chromecast and enable transcoding there.
27th March 2014, 05:47 PM |#5  
OP Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Nedle

MKVs can play without transcoding, .avi files will need transcoding. Go into BubbleUPnP on your phone, settings->Chromecast and enable transcoding there.

Thanks for you help. You mean like so? Still doesn't work :/
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-27-17-44-31.jpg
Views:	163
Size:	218.3 KB
ID:	2653623  
27th March 2014, 06:25 PM |#6  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 957
 
Donate to Me
More
Quote:
Originally Posted by maxiv

Thanks for you help. You mean like so? Still doesn't work :/

Have you gone through the information and recommendations on the BubbleUPnP site?
27th March 2014, 05:51 PM |#7  
Member
Thanks Meter: 16
 
More
Can you check your CPU workload during transcoding? It might no be able to handle it. If so you can try changing your transcoding settings to increase performance.
27th March 2014, 05:52 PM |#8  
OP Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Nedle

Can you check your CPU workload during transcoding? It might no be able to handle it. If so you can try changing your transcoding settings to increase performance.

what file type should I click!? Since playing such files doesn't seem to work (just a few, not all, MKVs work) i'm not sure if checking the CPU workload makes sense?
29th March 2014, 02:53 PM |#9  
Senior Member
Thanks Meter: 1,603
 
More
Quote:
Originally Posted by maxiv

Hi everyone,

just installed my sweet new chromecast, but running into a few problems,,

I've installed bubbleupnp on my Windows 8.1 and also on my nexus 5. I can browse the library on my pc (allthough I haven't quite figured out how to include or exclude some folders) and I can also click to play the files on my nexus 5. The nthe BubbleUPNP screen on my TV (via chromecast) does load....but I can't see any picture of the video and the video doesn't start playing.

Does anyone know the solution to this`?

What is the media server that you use on your PC to access your videos ?
It if it Windows Media layer (WMP), there is a known issue on some setups where no video will play to Chromecast. This is specific to WMP.
Until I find the cause it is recommended to use any other media server, such as Serviio.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes