Post Reply

[Q] Landscape lag?

OP TakamineSubasa

27th March 2014, 05:52 PM   |  #1  
OP Senior Member
Thanks Meter: 165
 
406 posts
Join Date:Joined: Sep 2011
Donate to Me
Does your Xperia S lags when scrolling in landscape orientation? Mine lags..., and portrait mode is flawless

edit 1: it seems that every xperia s has this issue

edit 2: since i did not have any answers i've made my investigation, and i concluded that every Xperia S devices suffers from this (tested with 4 friend xperia s devices)... so, yes, you YOU that are looking this thread have this problem aswell!
Last edited by TakamineSubasa; 30th March 2014 at 12:34 AM.
28th May 2014, 10:26 PM   |  #2  
Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by TakamineSubasa

Does your Xperia S lags when scrolling in landscape orientation? Mine lags..., and portrait mode is flawless

edit 1: it seems that every xperia s has this issue

edit 2: since i did not have any answers i've made my investigation, and i concluded that every Xperia S devices suffers from this (tested with 4 friend xperia s devices)... so, yes, you YOU that are looking this thread have this problem aswell!

even acro s has this problem
29th May 2014, 03:10 AM   |  #3  
OP Senior Member
Thanks Meter: 165
 
406 posts
Join Date:Joined: Sep 2011
Donate to Me
yeah it seems so... its a shame that sony couldn't deliver a bug free version of at least the system UI for our rather old now phones
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes