Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,220 Members 45,560 Now Online
XDA Developers Android and Mobile Development Forum

Firmware upgrade issue

Tip us?
 
otter5
Old
(Last edited by otter5; 28th March 2014 at 10:12 AM.)
#1  
otter5's Avatar
Member - OP
Thanks Meter 0
Posts: 87
Join Date: May 2010
Default Firmware upgrade issue

I installed [Rom][t0ltetmo][Official][Kitkat - 4.4.2] - Gummy - Nightly's rom to my phone, had a problem and wanted to go back to stock, there was a problem when loading it and now I am stuck at the firmware upgrade encountered and error page. I can't flash a stock rom from ODIN because I keep getting the unsupported version error. I can't downgrade in ODIN and there is no 4.4 firmware out I can flash to the phone. What do I do here?
Edited: Fixed
Android:imilka's Glacier Sense v1.3
Radio: 2.12.50.02_2
 
Coug76
Old
#2  
Coug76's Avatar
Senior Member
Thanks Meter 649
Posts: 1,812
Join Date: Feb 2011
Location: East of Seattle
Quote:
Originally Posted by otter5 View Post
I installed [Rom][t0ltetmo][Official][Kitkat - 4.4.2] - Gummy - Nightly's rom to my phone, had a problem and wanted to go back to stock, there was a problem when loading it and now I am stuck at the firmware upgrade encountered and error page. I can't flash a stock rom from ODIN because I keep getting the unsupported version error. I can't downgrade in ODIN and there is no 4.4 firmware out I can flash to the phone. What do I do here?
Edited: Fixed
How did you fix it? Others may be able to benefit from your experience.

Hastily spouted for your befuddlement
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes