FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more
Post Reply Subscribe to Thread Email Thread
I have this recovery now:

update-cwm-6.0.4.7-jena

but I can't install this zip: Cm-101-20131227-UNOFFICIAL-jen

i get error

"E:Can't mount /storage/sdcard0"

what to do?
31st March 2014, 04:09 PM |#2  
uccth's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by egy_b0y

I have this recovery now:

update-cwm-6.0.4.7-jena

but I can't install this zip: Cm-101-20131227-UNOFFICIAL-jen

i get error

"E:Can't mount /storage/sdcard0"

what to do?

try to wipe data or wipe cache.
31st March 2014, 04:58 PM |#3  
Senior Member
Flag Žepče
Thanks Meter: 20
 
More
Quote:
Originally Posted by egy_b0y

I have this recovery now:

update-cwm-6.0.4.7-jena

but I can't install this zip: Cm-101-20131227-UNOFFICIAL-jen

i get error

"E:Can't mount /storage/sdcard0"

what to do?

Downgrade cwm to 6.0.4.5

Sent from my GT-S6500D using Tapatalk 2
31st March 2014, 09:42 PM |#4  
ahmedadd's Avatar
Senior Member
Flag cairo
Thanks Meter: 29
 
More
Try this
http://forum.xda-developers.com/show....php?t=2593427

Sent From My mini 2
15th April 2014, 12:30 PM |#5  
Ezzam_Itachi's Avatar
Member
Flag Sabah
Thanks Meter: 11
 
More
This is a well known issue .. You will get this problem with CWM 6.0.4.5 and above it I think .. ( I dont know if there is any new build ) You can try the suggestion by @ahmedadd or You can use CWM 6.0.3.3 .. because You are not trying to install CM11 so that version will work flawless for You ..
15th April 2014, 08:16 PM |#6  
MaDaLiNoSt's Avatar
Senior Member
Thanks Meter: 165
 
More
Wink Good
Quote:
Originally Posted by Ezzam_Itachi

This is a well known issue .. You will get this problem with CWM 6.0.4.5 and above it I think .. ( I dont know if there is any new build ) You can try the suggestion by @ahmedadd or You can use CWM 6.0.3.3 .. because You are not trying to install CM11 so that version will work flawless for You ..


This is the solution.
16th April 2014, 01:40 PM |#7  
Ezzam_Itachi's Avatar
Member
Flag Sabah
Thanks Meter: 11
 
More
Quote:
Originally Posted by MaDaLiNoSt



This is the solution.

Thanks !!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes