Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,649 Now Online
XDA Developers Android and Mobile Development Forum

2 Annoying problem with my note3

Tip us?
 
siavash2death
Old
(Last edited by siavash2death; 1st April 2014 at 02:52 PM.)
#1  
Senior Member - OP
Thanks Meter 39
Posts: 582
Join Date: Apr 2011
Default 2 Annoying problem with my note3

Hello. I have 2 problem that really getting on my nerves! 1-when I receive a call, I can't see the calling screen. I must tap answer button from notification bar to see the call screen and be able to see, ignore or answer the call! and after that, that function bar in notification still exists! and also the phone call icon that appears when I have a call ! 2- is that when I set a pin or password lock to my phone, when I have a call, I Can't see the call screen untill I give the password to phone and then doing steps mentioned before! and I don't know what app cause this problem! or maybe this is a bug!!

screenshots:





all this buttons not working. the only thing it does is the answer button shown in screenshot to see the calling screen!

links of screenshots in case of not showing : https://www.dropbox.com/s/mq43y9u3cq...%5B1%5D.png?m=

https://www.dropbox.com/s/slrzfsr3xv...%5B1%5D.png?m=

the lines I wrote in screenshots: 1- I must tap this button to see the call screen! and stays untill I reboot the phone. 2- this stays untill I reboot the phone!!!
 
siavash2death
Old
#2  
Senior Member - OP
Thanks Meter 39
Posts: 582
Join Date: Apr 2011
no one? I forgot to tell. I have a samsung exynos note3. SM-N900
 
nlatifolia
Old
#3  
nlatifolia's Avatar
Senior Member
Thanks Meter 35
Posts: 156
Join Date: Jan 2014
Location: Malang, Indonesia

 
DONATE TO ME
Its look like u have installed to many strange apps. Try remove the suspicious one by one. If u use specific ROM, ask at the ROM dev thread.
The Following User Says Thank You to nlatifolia For This Useful Post: [ Click to Expand ]
 
siavash2death
Old
#4  
Senior Member - OP
Thanks Meter 39
Posts: 582
Join Date: Apr 2011
Quote:
Originally Posted by nlatifolia View Post
Its look like u have installed to many strange apps. Try remove the suspicious one by one. If u use specific ROM, ask at the ROM dev thread.
thanks for answer. the problem is that I have this feature (bug) in stock roms,too! all I installed are xposed apps and AFAIK, none of them have this bug!
 
nlatifolia
Old
#5  
nlatifolia's Avatar
Senior Member
Thanks Meter 35
Posts: 156
Join Date: Jan 2014
Location: Malang, Indonesia

 
DONATE TO ME
Quote:
Originally Posted by siavash2death View Post
thanks for answer. the problem is that I have this feature (bug) in stock roms,too! all I installed are xposed apps and AFAIK, none of them have this bug!
I can suggest to try to keep this thread up for a few days, if no one responding with the same experience then it will probably not a a kind of bug but some kind of mishandle about how u maintain ur phone.
The Following User Says Thank You to nlatifolia For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes