FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Post Reply Subscribe to Thread Email Thread
Please help!!! I tried rooting my device using this link
http://forum.xda-developers.com/show...__utmk=1390275
and after clicking start in odin, the progress bar stopped moving halfway through. I didn't know what to do so i shut down my phone and when i started it back up, i got the message: Firmware upgrade encountered an issue. Please select recovery mode in kies and try again.
Now im stuck on this screen but i can still go into downloading mode.
I am using t-mobile and my phone model is SM-900. I think the problem was because i used the wrong file in odin. Rather than using:SM-N900 (International Exynos) i used SM-N900T (T-Mobile US). Anyway to fix this or am i screwed?Please help.
Last edited by demon09; 29th March 2014 at 11:30 PM.
x102x96x
30th March 2014, 12:08 AM |#2  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by demon09

Please help!!! I tried rooting my device using this link
http://forum.xda-developers.com/show...__utmk=1390275
and after clicking start in odin, the progress bar stopped moving halfway through. I didn't know what to do so i shut down my phone and when i started it back up, i got the message: Firmware upgrade encountered an issue. Please select recovery mode in kies and try again.
Now im stuck on this screen but i can still go into downloading mode.
I am using t-mobile and my phone model is SM-900. I think the problem was because i used the wrong file in odin. Rather than using:SM-N900 (International Exynos) i used SM-N900T (T-Mobile US). Anyway to fix this or am i screwed?Please help.

so go to download mode and flash correct file.
ur phone soft-bricked.
30th March 2014, 12:11 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
And how do i do that?Sorry if its a dumb question. I have no experience in this.
Last edited by demon09; 30th March 2014 at 12:16 AM.
30th March 2014, 01:25 AM |#4  
Senior Member
Thanks Meter: 215
 
More
Quote:
Originally Posted by demon09

And how do i do that?Sorry if its a dumb question. I have no experience in this.

Flash it from download mode
30th March 2014, 01:32 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Rosli59564

Flash it from download mode

What is flashing?
30th March 2014, 01:37 AM |#6  
Senior Member
Thanks Meter: 215
 
More
Quote:
Originally Posted by demon09

What is flashing?

I mean try to root back your phone using the correct file per the thread you provided earlier. Launch odin, get into download mode. link the file into pda in odin then start
30th March 2014, 01:50 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Rosli59564

I mean try to root back your phone using the correct file per the thread you provided earlier. Launch odin, get into download mode. link the file into pda in odin then start

Oh i was thinking about trying that but i was afraid i might permanently brick my phone. I will try that
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes