Post Reply

[Q] Seem to have root but superuser doesn't work [SOLVED]

1st April 2014, 03:39 AM   |  #1  
frazelle09's Avatar
OP Member
Flag Mexicali, Baja California
Thanks Meter: 2
 
64 posts
Join Date:Joined: May 2009
More
[SOLVED]

Have checked i don't know how many forum/posts but can't seem to find an answer to this perplexing problem...

Have a Tab p6210 with Omni version 4.4.2-20140209-p6210-HOMEMADE and although i can't seem to find the info, i remember that we have CWM 6.2.xx something.

Using Root Checker Advanced it shows that we have root. We are using Superuser v3.1.3 and su is in /xbin. The superuser app seems to work, i.e. it doesn't report any errors, but when i run Titanium Backup or Nandroid Manager, they both report that the superuser app is not installed. ???

Tit. Backup reports that the attempt was made using the /system/bin/su command. Root Checker Advanced reports that we have root access but that we need to install superuser app - SU path - /system/xbin/su

Any help would be greatly appreciated. Have a great evening!
Last edited by frazelle09; 2nd April 2014 at 12:50 AM. Reason: SOLVED
2nd April 2014, 12:49 AM   |  #2  
frazelle09's Avatar
OP Member
Flag Mexicali, Baja California
Thanks Meter: 2
 
64 posts
Join Date:Joined: May 2009
More
Dear fred, see http://forum.xda-developers.com/gala...-2014-t2562055

And this is the d/l link for SU http://download.chainfire.eu/381/Sup...erSU-v1.91.zip

Have a great afternoon!
2nd April 2014, 08:46 PM   |  #3  
Junior Member
3-city
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2012
More
@up
Working ☺
Omni ROM last build

Taptap Nexus 4
Last edited by kwakman; 12th April 2014 at 06:33 PM.
Post Reply Subscribe to Thread

Tags
gt 6210, superuser
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes