FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Post Reply Subscribe to Thread Email Thread
I installed 4.3 update and noticed that the phone gets pretty warm with normal usage. When i'm not using it, the battery temp is about 30c, while doing not to tasking tasks, like browsing it's about 32-36c. EDIT: It got to 40c when I was browsing today. Is this normal?
Last edited by rizla2; 1st April 2014 at 01:05 PM.
1st April 2014, 11:34 PM |#2  
Junior Member
Flag Cingoli
Thanks Meter: 9
 
More
I hope you aren't using Google Chrome...
2nd April 2014, 05:08 PM |#3  
OP Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by Warst675

I hope you aren't using Google Chrome...

No I do not, but why would that matter?
2nd April 2014, 09:40 PM |#4  
Junior Member
Flag Cingoli
Thanks Meter: 9
 
More
Quote:
Originally Posted by rizla2

No I do not, but why would that matter?

Google Chrome is too much demanding for the CPU, given its crapness.

However, my C1905 rarely get over 35C of battery temp, maybe you have some intensive background app staying on all the time?
Post some battery usage and running services screenshots.
2nd April 2014, 10:02 PM |#5  
OP Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by Warst675

Google Chrome is too much demanding for the CPU, given its crapness.

However, my C1905 rarely get over 35C of battery temp, maybe you have some intensive background app staying on all the time?
Post some battery usage and running services screenshots.

Ok, so i did a factory reset today, battery seems to warm up less, still, when using it for a while, it is usually 35-36c(atleast that's what cpu-z says. The other thing i noticed today though, is that i actually have 1700mAh battery. I bought it from my carrier, so it's a new phone. Did anyone else got weaker battery with this phone?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-02-22-50-18.png
Views:	21
Size:	128.6 KB
ID:	2665030   Click image for larger version

Name:	Screenshot_2014-04-02-22-50-03.png
Views:	20
Size:	85.3 KB
ID:	2665031  
2nd April 2014, 05:11 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I think that maby there is a proplem with the rom this temp. Is not normal will not working

Sent from my GT-I8190 using xda app-developers app
3rd April 2014, 05:24 AM |#7  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by rizla2

I installed 4.3 update and noticed that the phone gets pretty warm with normal usage. When i'm not using it, the battery temp is about 30c, while doing not to tasking tasks, like browsing it's about 32-36c. EDIT: It got to 40c when I was browsing today. Is this normal?

the only problem i noticed on my phone that baterai drain much than 4.2

maybe some heavy app running
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes