XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

Hardbricked S3, would like to verify options

1st April 2014, 07:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Hi,

I'm fully aware of how silly it is to be in this situation. I opened a thread thinking it was in the T-Mobile S3 forum and flashed the downloaded ROM. But regardless, I made an unfortunate mistake.

The ROM was Stockdroid 4.4.2 from the i9300 forum on this site. My phone is a T999v S3. Before beginning any flashing, I rooted and ran Odin to install Philz Touch 6 recovery and "T999VVLUEML2_T999VYVLEML2_T999VVLUEML2_HOME.tar.m d5". I was bouncing around firmwares looking for something that could fix the "Camera Failed" error (front camera works when charging but not anywhere else, any advice on that would be greatly appreciated), and I guess I lost track of exactly what I was downloading.

Anyway, after flashing the ROM the phone will not boot, and is almost completely unresponsive. The only life I can get out of it is when I connect it to the computer before taking the battery out, then putting it back in. A red light will shine at some point during that. In device manager the S3 is listed as QHSUSB_DLOAD. This leads me to think I can make use of one of the debricking tutorials on this site for the t999v.

The phone is a 16gb model, but I don't have a 16gb card. Before I go out and buy it, I want to know if buying it should solve the problem. I've read the debrick solution will not work with a 2gb card, but I tried anyway with no luck.

If it does work, great. If not, is my only other solution sending the device in for JTAG?

Thanks in advance for any and all help. I know this problem has been an impossible amount of times, but I wanted to pose the issue specifying the exact scenario I'm dealing with.
1st April 2014, 08:04 PM   |  #2  
Perseus71's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 3,964
 
6,516 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Yes the De-Brick thread under Developement will/should work. Make sure there is an image for your variant on that thread, before you buy the SD Card.

Once you successfully De-Brick, I will help with the Camera issue. Its pretty easy to fix in most cases.
1st April 2014, 08:14 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Great, thank you!

I'll get back today on whether or not the method ends up working. The debrick image I've been using on my 4.4.2 T999v (on Windmobile) was from this thread:

http://forum.xda-developers.com/show....php?t=2439367

As for the Camera issue, should I start a new thread, or can I go ahead and post here?
1st April 2014, 10:36 PM   |  #4  
Perseus71's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 3,964
 
6,516 posts
Join Date:Joined: Feb 2011
Donate to Me
More
That's correct thread for your Image. Just be sure you grab for T999V. There are other T-Mo variants too.

For the Camera, continue here when done De-Bricking.
2nd April 2014, 03:17 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Hi, I just got back and loaded the image on a 32GB microsd. The phone booted up just fine!

I followed the rest of the guide and attempted to reinstall the "T999VVLUEML2_T999VYVLEML2_T999VVLUEML2_HOME.tar.m d5" file using ODIN, but it failed during the process. What do I do from here? I would like to be able to use the phone without the 32gb card being taken up like this. Should I try installing a 4.3 ROM of some sort?

Edit: Tried it again and the flash was successful. Just about to install a recovery image, but assuming the install went well I'm guessing I am brick-free? Thank you for the help, Perseus71.

I'll update my post if I run into any other problems regarding the brick, but for now what should I be doing with the camera issue?

I've tinkered a bit with the camera firmware with no luck, and have flashed 4.3 stock again with no luck. What should I do to resolve this issue?
Last edited by Zeroftw87; 2nd April 2014 at 03:38 AM.
2nd April 2014, 04:21 PM   |  #6  
Perseus71's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 3,964
 
6,516 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Good to have it back from Brick.

As to Camera, do you still see the Camera Failed issue ? Particularly on the Stock Camera from the 4.3 you just flashed ?

DO NOT use 3rd Party Camera apps until this issue is resolved.
2nd April 2014, 07:12 PM   |  #7  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,160
 
8,805 posts
Join Date:Joined: May 2011
Donate to Me
More
Probably a firmware issue, but could be hardware. ZDFE02 is the version your rear cam is currently using. ZDFI02 is what is included with the firmware build you are currently on. Back on ICS, we could update this ourselves, but Samsung has since locked that down. If you could find a way to write the newer version from Phone to Cam it might help, but i don't know of any way to do this anymore.
You said you've been installing different roms and cam firmwares. How were you going about that?

Sent from my SM-N900T using Tapatalk
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
2nd April 2014, 08:15 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by DocHoliday77

Probably a firmware issue, but could be hardware. ZDFE02 is the version your rear cam is currently using. ZDFI02 is what is included with the firmware build you are currently on. Back on ICS, we could update this ourselves, but Samsung has since locked that down. If you could find a way to write the newer version from Phone to Cam it might help, but i don't know of any way to do this anymore.
You said you've been installing different roms and cam firmwares. How were you going about that?

Sent from my SM-N900T using Tapatalk

For ROMs I would simply boot into a custom recovery and flash them, along with kernels, heeding any warning signs in threads. I wouldn't run into any errors, and could swap between 4.3 and 4.4.2 without issues. I didn't extensively test out the ROMs, but it seemed fine.

For Camera Firmware, on a StockMOD 4.3 ROM I dialed *#34971539# to get into the CameraFirmware menu. From there I could write new firmware depending on the SlimISP bin file transferred to the internal root. I can't remember thinking back if the Camera firmware actually changed when I did this, but the Phone firmware did (or maybe vice versa, I'll try again -- I know there was a change after writing).

So I do remember reading you can't downgrade lower than 4.3, that must be true then? If I could go down to ICS I could force the Camera Firmware to change?

What's the target Camera Firmware here? Does it need to be the same as the Phone Firmware (i.e. ZDFI02)?
Last edited by Zeroftw87; 2nd April 2014 at 09:03 PM.
2nd April 2014, 08:57 PM   |  #9  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,160
 
8,805 posts
Join Date:Joined: May 2011
Donate to Me
More
ZDFI02 is newer. You'd need to do the Phone to Cam F/W Write operation.
I also wondering if maybe the files in /system/etc/cameradata folder are the wrong ones. Been a while, but I think that's where you should find some camera files that should match the name if the firmware versions mentioned above.
Maybe some one can confirm this....
I not sure if you flash an ICS rom if it'll work. Might be worth a shot though.

Sent from my SM-N900T using Tapatalk
2nd April 2014, 09:44 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by DocHoliday77

ZDFI02 is newer. You'd need to do the Phone to Cam F/W Write operation.
I also wondering if maybe the files in /system/etc/cameradata folder are the wrong ones. Been a while, but I think that's where you should find some camera files that should match the name if the firmware versions mentioned above.
Maybe some one can confirm this....
I not sure if you flash an ICS rom if it'll work. Might be worth a shot though.

Sent from my SM-N900T using Tapatalk

Could I use the ZDFI02 firmware from this thread?

http://forum.xda-developers.com/gala...river-t2006128

I'll find a way to get the Camera Firmware to ZDFI02 and get back to your both.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank