Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,443 Members 47,910 Now Online
XDA Developers Android and Mobile Development Forum

Installation: HD2 stops at GSM connection

Tip us?
 
goix_67
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Default Installation: HD2 stops at GSM connection

I have tried differents androids ROMs and all of them stucks the system at the GSM connection.

After the installation of the ROM with no problem at all, in the first boot of the installed ROM, while the initial configuration (selection of the languaje screen or Gmail Count selection screen) the system stops. Just when the icon of the GSM connection (up right) starts.

As it seems to be a radio problem I have tried differents ROM radios.

With WindowsPhone ROM, the system works without problem at all! (Just the Activation Codes... Thanks Microsoft!!!!)

May someone help me?

Thanls in advance!!!!
 
Marvlesz
Old
#2  
Marvlesz's Avatar
Senior Member
Thanks Meter 739
Posts: 2,296
Join Date: Jun 2010
Location: Saudi Arabia
Don't try it with Windows Phone, try it with Windows Mobile 6.5 and make sure it's working there. Also, you could try it with the sim card out of the device. Though I'm not sure how GSM could cause the system to freeze.
Do you have a question about the HD2 ? Ask it here for an instant response.

nexus⁴: Carbon 4.4 with moob kernel.
 
goix_67
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
I have tried with 2 differents SIMS of differents providers.
In both cases, the problem is the same: while the initial assistant of configuration the systemas starts, when the system starts with the GSM connection icon, the systems stops working.

Now I have Win 7.8 installed and everything goes fine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes