FORUMS

Analysis & Opinion

Post Reply Subscribe to Thread Email Thread
HAS ANYONE ELSE HAVE THIS ISSUE!!!

WON'T ALLOW BOOT INTO RECOVERY!!

Tired to flash the Wicked ROM for the I747 S3 model and right after wiping and flashing the ROM, the device shut off. Once I went to wipe and restore because clearly this ROM didn't work. I ended up with:

Could not do normal boot.
ODIN MODE
PRODUCT NAME: SGH-I747
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom
QUALCOMM SECUREBOOT: Enabled
WARRANTY BIT: 1
BOOTLOADER AP SWREV: 2

I'm not doing this for warranty purposes, I'm just trying to revive my phone whether it be with or without root access.
Attached Thumbnails
Click image for larger version

Name:	20140402_094639[1].jpg
Views:	546
Size:	243.9 KB
ID:	2664365   Click image for larger version

Name:	20140402_094631[1].jpg
Views:	532
Size:	247.5 KB
ID:	2664366  
2nd April 2014, 11:01 PM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,353
 
More
Since you can get into download, try installing a custom recovery via Odin such as Philz Touch and then try to get into recovery. Maybe you existing recovery has been corrupted.
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
3rd April 2014, 12:39 AM |#3  
P. Dexter85's Avatar
OP Member
Flag Oakland Park
Thanks Meter: 6
 
More
Perfect. Got it up and running. Thanks

Sent from my SAMSUNG-SGH-I337 using Tapatalk
3rd April 2014, 03:20 AM |#4  
codemonkey98's Avatar
Senior Member
Flag Pensacola, FL
Thanks Meter: 60
 
More
Quote:
Originally Posted by P. Dexter85

Perfect. Got it up and running. Thanks

Sent from my SAMSUNG-SGH-I337 using Tapatalk

Remember, as long as you are able to boot either in download mode or even your bootloader, you're pretty much guaranteed to get your phone back up and running. Although lets say you cannot access both, then you'll need to JTAG your device which may be difficult depending on your skill set in that area.
10th June 2014, 06:39 AM |#5  
Junior Member
Flag San Salvador
Thanks Meter: 1
 
More
Canít access to Download Mode or Recovery Mode after bricking AT&T Galaxy S3 i744 4.3
Hi I have (had) a AT&T galaxy S3 i747 with android 4.1.1 Click image for larger version

Name:	1.jpg
Views:	158
Size:	97.5 KB
ID:	2790296
Because the phone is in another country I couldnít update it by OTA to android 4.3

So I started to read forums that said how to Update AT&T S3 i747 to android 4.3 (I747UCUEMJB)

The S3 was not Root

I installed all the phone drivers in the computer

This is what I did: (http://forum.xda-developers.com/show...2&postcount=38)
- Use Odin 3.07
- Check Auto Reboot and Re-Partition, and uncheck all the boxes
- I put my phone in USB debugging in the developer options
- I turned it off
- Started to put the phone on Download Mode pressing volume DW+home+power button at the same time Click image for larger version

Name:	2.jpg
Views:	138
Size:	73.6 KB
ID:	2790297Click image for larger version

Name:	3.jpg
Views:	166
Size:	48.8 KB
ID:	2790298
- In Odin on the PDA box I checked and loaded the file .tar.md5 (I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5 )
- Pressed the button Start Click image for larger version

Name:	4.jpg
Views:	151
Size:	156.1 KB
ID:	2790299

The installation seemed to go right, the program never showed anything weird. Click image for larger version

Name:	5.jpg
Views:	132
Size:	188.1 KB
ID:	2790300
When the Programs finished the installation the phone turned off and then turned on and show the logo of android (seemed to be lying down or inclined) and after that it turned off.
The computer showed that something was connected (QHSUSB_DLOAD) but couldnít install any driver, so I disconnected it of the computer.
I couldnít turn on the phone , I took the battery out and put it in and tried to start the phone and nothing happened, I tried pressing any button to access to recovery o download mode and none of this worked.

I started to search forums that talk about restart or turn on a brick AT&T S3 i747

I found one (http://forum.xda-developers.com/show....php?t=2549068) that said to download a image (debrick-SGH-I747U-CUEMJB3.img) and using the program ďWin32DiskImagerĒ to put the image inside of a micro SD to make the phone turn on,

I put the micro SD inside the phone and when I pushed the power button for almost 3 seconds it Turned on , the phone seems to be fine an it has android 4.3 (I747UCUEMJB) installed.Click image for larger version

Name:	6.jpg
Views:	130
Size:	97.5 KB
ID:	2790301
I can use it normally so far.

But the problem is that I canít turn on the phone if the micro SD card is not inserted on the phone.
Without the micro SD inside donít show any sign of life

When the micro SD is inside I can turn on the phone and use its apps.
I have tried to enter to Recovery mode or Download mode with the micro SD inside but the phone only show what its supposed to happen for 1 second then turns off and then turns on by its own (after that I can use it normally)

Does anyone know how can I Fix my phone ?
How can I boot my phone without using the micro SD card?
How can I access to download mode?

And if I could access to download mode what should I do next ?

The only files I have now are:
Odin3 v3.07
I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5(90 5 Mb)
debrick-SGH-I747U-CUEMJB3.img (80 Mb)
4th December 2014, 04:00 AM |#6  
Junior Member
Flag 513
Thanks Meter: 0
 
More
BUMP
Quote:
Originally Posted by Maralex1520

Hi I have (had) a AT&T galaxy S3 i747 with android 4.1.1 Attachment 2790296
Because the phone is in another country I couldnít update it by OTA to android 4.3

So I started to read forums that said how to Update AT&T S3 i747 to android 4.3 (I747UCUEMJB)

The S3 was not Root

I installed all the phone drivers in the computer

This is what I did: (http://forum.xda-developers.com/show...2&postcount=38)
- Use Odin 3.07
- Check Auto Reboot and Re-Partition, and uncheck all the boxes
- I put my phone in USB debugging in the developer options
- I turned it off
- Started to put the phone on Download Mode pressing volume DW+home+power button at the same time Attachment 2790297Attachment 2790298
- In Odin on the PDA box I checked and loaded the file .tar.md5 (I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5 )
- Pressed the button Start Attachment 2790299

The installation seemed to go right, the program never showed anything weird. Attachment 2790300
When the Programs finished the installation the phone turned off and then turned on and show the logo of android (seemed to be lying down or inclined) and after that it turned off.
The computer showed that something was connected (QHSUSB_DLOAD) but couldnít install any driver, so I disconnected it of the computer.
I couldnít turn on the phone , I took the battery out and put it in and tried to start the phone and nothing happened, I tried pressing any button to access to recovery o download mode and none of this worked.

I started to search forums that talk about restart or turn on a brick AT&T S3 i747

I found one (http://forum.xda-developers.com/show....php?t=2549068) that said to download a image (debrick-SGH-I747U-CUEMJB3.img) and using the program ďWin32DiskImagerĒ to put the image inside of a micro SD to make the phone turn on,

I put the micro SD inside the phone and when I pushed the power button for almost 3 seconds it Turned on , the phone seems to be fine an it has android 4.3 (I747UCUEMJB) installed.Attachment 2790301
I can use it normally so far.

But the problem is that I canít turn on the phone if the micro SD card is not inserted on the phone.
Without the micro SD inside donít show any sign of life

When the micro SD is inside I can turn on the phone and use its apps.
I have tried to enter to Recovery mode or Download mode with the micro SD inside but the phone only show what its supposed to happen for 1 second then turns off and then turns on by its own (after that I can use it normally)

Does anyone know how can I Fix my phone ?
How can I boot my phone without using the micro SD card?
How can I access to download mode?

And if I could access to download mode what should I do next ?

The only files I have now are:
Odin3 v3.07
I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5(90 5 Mb)
debrick-SGH-I747U-CUEMJB3.img (80 Mb)

I'm in the same situation. Please if anyone could shed some light on the problem listed above.
Thanks in advance.
16th March 2015, 01:57 AM |#7  
Junior Member
Flag San Salvador
Thanks Meter: 1
 
More
A tiny help
Hi, i have been really disconected of this.

Good and big bad news.
The good is could fix the phone, the bad is i dont remenber the procedure i did to fix it, i just searched in many forums, and tried many methods and downloaded some files that helped me to fix it. the only thing i remenber is i download a .rar that contain the android 4.3 for the samsung i747. Even though i dont remind what i did, hope this pictures of the files i used to recover the phone works for you.Click image for larger version

Name:	1.png
Views:	52
Size:	85.9 KB
ID:	3212826 Click image for larger version

Name:	2.png
Views:	48
Size:	180.8 KB
ID:	3212827
if you find this files on the web, or when i have time to upload them hope they can help you.

sorry, but thats what a i call this a small and insignificant Help
The Following User Says Thank You to Maralex1520 For This Useful Post: [ View ]
2nd February 2015, 02:20 PM |#8  
samxander's Avatar
Junior Member
Flag Tagaytay City
Thanks Meter: 0
 
More
is thread still alive?.im having the same issue as op but when ever i flash a cwm or twrp recovery odin says pass and phone reboots to the same screen again..anybody have suggestion? my device is also i747
2nd February 2015, 05:05 PM |#9  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,353
 
More
Flash cwm or twrp using Odin but don't check anything except f.reset time. When you see the word reset in the status window, disconnect USB cable, pull the battery, and boot into recovery.
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
17th February 2015, 12:36 AM |#10  
samxander's Avatar
Junior Member
Flag Tagaytay City
Thanks Meter: 0
 
More
no recovery still whatsoever..idk what my phone is up to..anything i try to flash with odin seems to fail except recovery..but even when it says pass it isnt installed?!.if i flash stock rom it says no pit partition but i already have the pit..curiously i noticed that my counter never increase..still 0 no matter how many times i flash cwm/twrp recovery..im not on 4.3 yet so im really freaked out..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes