FORUMS

Analysis & Opinion

Post Reply Subscribe to Thread Email Thread
I bought a used phone that already has TWRP 2.3.3.1 installed. I'm trying to update the rom in used, but first need to update TWRP to 2.7.0.0 (since I receive a set_metadata_recursive failure). I tried with goomanager, it says it updated recovery sucessfully, but when booting, still have 2.3.3.1. I tryed using dd, but still have the old version. Seems the only solution left is Odin, which require windows ? That I don't have.

Any other solution to update TWRP ?

Kristian
2nd April 2014, 06:56 PM |#2  
Senior Member
Thanks Meter: 82
 
More
Try flashify root

Sent from my LG-D800 using Tapatalk
2nd April 2014, 08:26 PM |#3  
mkfryan's Avatar
Senior Member
Sturgis SD
Thanks Meter: 255
 
More
In goo change your download directory to external SD been the only way I have gotten goo to install twrp on any of my phones

Making the iPhone jealous one user at a time.
3rd April 2014, 02:43 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thanks
Quote:
Originally Posted by mkfryan

In goo change your download directory to external SD been the only way I have gotten goo to install twrp on any of my phones


Thanks I did exactly that and it worked ! I dont dont know what might be screwed by dd on /dev/mmcblk0p18 ?

That was great help !
3rd April 2014, 04:00 AM |#5  
mkfryan's Avatar
Senior Member
Sturgis SD
Thanks Meter: 255
 
More
Quote:
Originally Posted by kbenoit

Thanks I did exactly that and it worked ! I dont dont know what might be screwed by dd on /dev/mmcblk0p18 ?

That was great help !

Awesome glad that helped you!

Making the iPhone jealous one user at a time.
2nd April 2014, 11:07 PM |#6  
pre4speed's Avatar
Senior Member
Flag lancaster
Thanks Meter: 649
 
Donate to Me
More
Quote:
Originally Posted by kbenoit

I bought a used phone that already has TWRP 2.3.3.1 installed. I'm trying to update the rom in used, but first need to update TWRP to 2.7.0.0 (since I receive a set_metadata_recursive failure). I tried with goomanager, it says it updated recovery sucessfully, but when booting, still have 2.3.3.1. I tryed using dd, but still have the old version. Seems the only solution left is Odin, which require windows ? That I don't have.

Any other solution to update TWRP ?

Kristian

Have you tried mobile odin? Also lots of people having problems with latest twrp, but the most recent 2.6 (can't remember the whole version #) works fine
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes