FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more
Post Reply Subscribe to Thread Email Thread
I can send messages and calls but I can't receive. I'm running cyanogen mod 11. This happened once before and I had to flash back to tw and then reflash cyanogen. It seems like I can't update my scms number (not sure if that's the exact acronym.) any way to fix without wiping and reflashing?

Sent from my SM-N900P using xda app-developers app
5th April 2014, 05:26 PM |#2  
BumpinPanda's Avatar
OP Junior Member
Flag Woodridge
Thanks Meter: 0
 
More
bump- Please help me guys.
6th April 2014, 03:09 AM |#3  
micmars's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 14,710
 
More
Quote:
Originally Posted by BumpinPanda

bump- Please help me guys.

I think your answer resides in the OP, though I'm not too familiar with AOSP roms, I do know that a lot of updates have hit, and the firmware registers with the towers.

Likely have to update on TouchWiz to the latest.

Perhaps someone else that uses those roms can chime in.

Sent from my SM-N900P using Xparent BlueTapatalk 2
6th April 2014, 07:24 AM |#4  
BumpinPanda's Avatar
OP Junior Member
Flag Woodridge
Thanks Meter: 0
 
More
Quote:
Originally Posted by micmars

I think your answer resides in the OP, though I'm not too familiar with AOSP roms, I do know that a lot of updates have hit, and the firmware registers with the towers.

Likely have to update on TouchWiz to the latest.

Perhaps someone else that uses those roms can chime in.

Sent from my SM-N900P using Xparent BlueTapatalk 2

Thats what ive tried to do. I flashed stock unrooted and it did nothing. I dont know what else to do. Theres barely any documentation on this issue and barely anyone trys to help... Ive searched these forums and others for weeks.
6th April 2014, 08:36 AM |#5  
micmars's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 14,710
 
More
Try This Thread...
Quote:
Originally Posted by BumpinPanda

Thats what ive tried to do. I flashed stock unrooted and it did nothing. I dont know what else to do. Theres barely any documentation on this issue and barely anyone trys to help... Ive searched these forums and others for weeks.

This thread should give you a starting-point. You may also try the AOSP threads. Remember, this is a starting point; I have no idea what base you were on prior to flashing your AOSP rom (MJ4, NAB, NC5), but this was someone using AOSP CM11 and started with MJ4. Please tread with caution.

Good luck!
6th April 2014, 10:17 AM |#6  
BumpinPanda's Avatar
OP Junior Member
Flag Woodridge
Thanks Meter: 0
 
More
Quote:
Originally Posted by micmars

This thread should give you a starting-point. You may also try the AOSP threads. Remember, this is a starting point; I have no idea what base you were on prior to flashing your AOSP rom (MJ4, NAB, NC5), but this was someone using AOSP CM11 and started with MJ4. Please tread with caution.

Good luck!

Is there any way I can figure out if it is MJ4 etc now? I can boot into touchwiz after installing from Samsung forum download.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes