FORUMS
Remove All Ads from XDA
Post Reply Email Thread
Hi everyone,

When I plug my phone in to charge at night and shut it down, the on screen charging indicator (the battery with the "bolt" in the middle) will not go away. I know it's supposed to be there since it's a GPe device, but it does not go away at all (the next morning its still there). Is this normal for the GPe? I unlocked the bootloader, flashed TWRP, and rooted it a couple of days ago when I "converted" it from a normal HTC One to a Google Play edition. I'm also on the stock 4.4.2 ROM.

I'd like to have my phone shut down completely and just have the red light on while charging overnight.

Anyone else having this issue or know of a solution?



EDIT: Someone told me to make sure "Stay Awake" was checked off in the Developer Options, and its been unchecked (I haven't messed with Developer Options), and still same problem.

EDIT 2: SOLUTION! If you have TWRP v2.7.0.0 then downgrade to v2.6.3.3 or v2.6.3.4. Thank you @alray!
3rd April 2014, 07:14 PM |#2  
Recognized Contributor
Thanks Meter: 3,141
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Hi everyone,

When I plug my phone in to charge at night and shut it down, the on screen charging indicator (the battery with the "bolt" in the middle) will not go away. I know it's supposed to be there since it's a GPe device, but it does not go away at all (the next morning its still there). Is this normal for the GPe? I unlocked the bootloader, flashed TWRP, and rooted it a couple of days ago when I "converted" it from a normal HTC One to a Google Play edition. I'm also on the stock 4.4.2 ROM.

I'd like to have my phone shut down completely and just have the red light on while charging overnight.

Anyone else having this issue or know of a solution?



EDIT: Someone told me to make sure "Stay Awake" was checked off in the Developer Options, and its been unchecked (I haven't messed with Developer Options), and still same problem.

You recently flashed twrp 2.7.0.0 ?
3rd April 2014, 07:19 PM |#3  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 2
 
More
Quote:
Originally Posted by alray

You recently flashed twrp 2.7.0.0 ?

Yup, v2.7.0.0, just checked.
3rd April 2014, 07:27 PM |#4  
Recognized Contributor
Thanks Meter: 3,141
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Yup, v2.7.0.0, just checked.

yeah there is an issue with 2.7.0.0. Downgrade to 2.6.3.3 or 2.6.3.4 and you'll be fine

https://www.youtube.com/watch?v=nK3eHjRi2_s
The Following User Says Thank You to alray For This Useful Post: [ View ] Gift alray Ad-Free
3rd April 2014, 07:36 PM |#5  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 2
 
More
Quote:
Originally Posted by alray

yeah there is an issue with 2.7.0.0. Downgrade to 2.6.3.3 or 2.6.3.4 and you'll be fine

https://www.youtube.com/watch?v=nK3eHjRi2_s

YES! My phone hangs on that screen when I want to turn it on too (didn't know it was a problem)! I have to press the power button for 10 seconds for the "hard reboot" every morning.

Where can I download v2.6.3.3 or v2.6.3.4? Their website only seems to offer v2.7.0.0.
3rd April 2014, 07:38 PM |#6  
Recognized Contributor
Thanks Meter: 3,141
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

YES! My phone hangs on that screen when I want to turn it on too (didn't know it was a problem)! I have to press the power button for 10 seconds for the "hard reboot" every morning.

Where can I download v2.6.3.3 or v2.6.3.4? Their website only seems to offer v2.7.0.0.

http://techerrata.com/browse/twrp2/m7
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes