Official MEGA Layers Overlays Collection

The Layers Overlays is getting more popular every day and is a nice alternative to … more

Why Your Smartphone Needs Infrared Sensors

Is it useful? Yes. Is it fun? Even more so! As of now, infrared or thermal vision solutions on … more

Giefroot Root Tool For Locked Z3, Z3 Compact

Check out this tool to root Xperia Z3 or Z3 Compact regardless of the locked bootloader. It … more

Five Free Icon Packs to Rule Them All

Android’s charm as an operating system is multi-faceted, and that’s after downplaying it … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery decreasing even when plugged in

OP tyw7

5th April 2014, 05:44 PM   |  #1  
tyw7's Avatar
OP Senior Member
Flag Truro, UK
Thanks Meter: 0
 
100 posts
Join Date:Joined: Dec 2013
More
I have a problem where if my mobile Internet is switched on, the battery is slowly decreasing even while charging.
5th April 2014, 07:51 PM   |  #2  
gallardo5's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 260
 
1,019 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by tyw7

I have a problem where if my mobile Internet is switched on, the battery is slowly decreasing even while charging.

Did you try switching it off and on again? And what charger are you using?

Sent from my Xperia Z1 using XDA Premium 4 mobile app
5th April 2014, 07:52 PM   |  #3  
tyw7's Avatar
OP Senior Member
Flag Truro, UK
Thanks Meter: 0
 
100 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by gallardo5

Did you try switching it off and on again? And what charger are you using?

Sent from my Xperia Z1 using XDA Premium 4 mobile app

Their own Sony charger.
6th April 2014, 12:49 AM   |  #4  
gallardo5's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 260
 
1,019 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by tyw7

Their own Sony charger.

Have you switched it off? And if yes, post a screenshots of your running apps, maybe youve got to much of them

Sent from my Xperia Z1 using XDA Premium 4 mobile app
6th April 2014, 12:53 AM   |  #5  
tyw7's Avatar
OP Senior Member
Flag Truro, UK
Thanks Meter: 0
 
100 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by gallardo5

Have you switched it off? And if yes, post a screenshots of your running apps, maybe youve got to much of them

Sent from my Xperia Z1 using XDA Premium 4 mobile app

Yes I have. No difference.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-05-23-51-14.jpg
Views:	55
Size:	170.7 KB
ID:	2670579   Click image for larger version

Name:	Screenshot_2014-04-05-23-51-09.jpg
Views:	50
Size:	171.3 KB
ID:	2670580   Click image for larger version

Name:	Screenshot_2014-04-05-23-50-59.jpg
Views:	51
Size:	172.7 KB
ID:	2670581   Click image for larger version

Name:	Screenshot_2014-04-05-23-50-53.jpg
Views:	47
Size:	165.3 KB
ID:	2670582  
6th April 2014, 02:41 PM   |  #6  
Senior Member
Thanks Meter: 7
 
130 posts
Join Date:Joined: Jul 2007
Quote:
Originally Posted by tyw7

Yes I have. No difference.

Sorry, I just have to ask...Did you reboot by pressing power and volume up until it turned off?

Install gsam battery app. It'll show you what's using up your Bart and even how much charge you are getting
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes