FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more
Post Reply Subscribe to Thread Email Thread
Recently my Facebook app stopped working on my surface rt,when I open it it says "no content", have tried refreshing, uninstalling and reinstalling with no luck,i can connect to Facebook normally through browser,im running windows rt 8.1,can you help? Thanks
17th April 2014, 12:10 AM |#2  
Senior Member
Thanks Meter: 95
 
More
Quote:
Originally Posted by skuzzb

Recently my Facebook app stopped working on my surface rt,when I open it it says "no content", have tried refreshing, uninstalling and reinstalling with no luck,i can connect to Facebook normally through browser,im running windows rt 8.1,can you help? Thanks

Same problem here, just got my Surface and Facebook is not working for me. I don't have a solution, just wanted to let you know you're not the only one.

Sent from my SCH-I545 using xda app-developers app
17th April 2014, 09:07 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
facebook app
Thanks for that,i still haven't found a solution, really annoying
Quote:
Originally Posted by 32BitWhore

Same problem here, just got my Surface and Facebook is not working for me. I don't have a solution, just wanted to let you know you're not the only one.

Sent from my SCH-I545 using xda app-developers app

6th May 2014, 12:34 AM |#4  
willisjm193's Avatar
Member
Flag Newport, NC
Thanks Meter: 11
 
More
Quote:
Originally Posted by skuzzb

Recently my Facebook app stopped working on my surface rt,when I open it it says "no content", have tried refreshing, uninstalling and reinstalling with no luck,i can connect to Facebook normally through browser,im running windows rt 8.1,can you help? Thanks

I know it sounds strange, but its because the date and time aren't set correctly. Even if it's one minute off it'll cause issues. It's something to do with security; firewall will block some internet programs.

I set it to match internet time, then set it to auto update and it's been fine ever since.
15th May 2014, 06:03 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
facebook app
are you talking about tablet time??i will check mine,also where do you set auto update??
thanks

Quote:
Originally Posted by willisjm193

I know it sounds strange, but its because the date and time aren't set correctly. Even if it's one minute off it'll cause issues. It's something to do with security; firewall will block some internet programs.

I set it to match internet time, then set it to auto update and it's been fine ever since.

16th May 2014, 10:07 AM |#6  
Junior Member
Thanks Meter: 0
 
More
time auto-update settings
Quote:
Originally Posted by skuzzb

are you talking about tablet time??i will check mine,also where do you set auto update??
thanks

if you want to change the settings of time's auto updating, go to Control Panel>Clock, Language and Region>Date and time>Internet Time (tab)> Change Settings there.. You must have checked the "Sychronise with an Internet time server" and the server must be "time.windows.com", then click "Update Now "and "Ok".

This will set your time auto update.
16th May 2014, 07:23 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
thanks for that,i did all that facebook app still no good,no content or news feed,just a blank page although i am logged in,never mind i can still access facebook through my browser,once again thanks

Quote:
Originally Posted by KurtXBlast

if you want to change the settings of time's auto updating, go to Control Panel>Clock, Language and Region>Date and time>Internet Time (tab)> Change Settings there.. You must have checked the "Sychronise with an Internet time server" and the server must be "time.windows.com", then click "Update Now "and "Ok".

This will set your time auto update.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes