Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Recovery boot error

OP N12X93R

6th April 2014, 06:31 AM   |  #1  
OP Member
Thanks Meter: 7
 
89 posts
Join Date:Joined: Jan 2013
I used FreeGee to try to install a custom recovery after root. First TWRP, stuck at performing action. Then CWM. Then the older CWM. Always stuck at performing action. The old CWM worked. Reboot to recovery and get security boot error. Looked around on forums and found a CWM batch install that everyone says works for them. Still recovery boot error. Anyone know what's up? I'm on AT&T D800. Rooted by ioroot25

Also RomManager says I have both recoveries installed. Thinking this might be the issue. How do I delete one or both and get on the right track?
Last edited by N12X93R; 6th April 2014 at 06:34 AM.
8th April 2014, 12:05 AM   |  #2  
SNaReX's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 66
 
465 posts
Join Date:Joined: May 2010
More
I think I have the same problem. Could u solve the problem?
8th April 2014, 04:19 AM   |  #3  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,513
 
2,540 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by N12X93R

I used FreeGee to try to install a custom recovery after root. First TWRP, stuck at performing action. Then CWM. Then the older CWM. Always stuck at performing action. The old CWM worked. Reboot to recovery and get security boot error. Looked around on forums and found a CWM batch install that everyone says works for them. Still recovery boot error. Anyone know what's up? I'm on AT&T D800. Rooted by ioroot25

Also RomManager says I have both recoveries installed. Thinking this might be the issue. How do I delete one or both and get on the right track?

no you can't get recovery on kk because they patched our recovery/loki exploit on kk bootloader
8th April 2014, 04:48 AM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
Plug not able to boot in recovery on Lg g2 802.. with stock 4.4. 2
I have rooted my LG G2 using ioroot 25 and used Flashify tool to flash TWRp 2.7.0.0 however getting boot certification error.
I have 802 model updated on LG 4.4.2.
Please help want install CM11 snapshot build.
8th April 2014, 02:56 PM   |  #5  
Member
Thanks Meter: 66
 
82 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Purav786

I have rooted my LG G2 using ioroot 25 and used Flashify tool to flash TWRp 2.7.0.0 however getting boot certification error.
I have 802 model updated on LG 4.4.2.
Please help want install CM11 snapshot build.

Safest way is to go back to stock 4.2.2 first, then root with IOroot then install recovery.lok
8th April 2014, 03:01 PM   |  #6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
Smile
Quote:
Originally Posted by Drachenminister

Safest way is to go back to stock 4.2.2 first, then root with IOroot then install recovery.lok

Thanks Dranchenminister, but how can I return to stock 4.2.2 from stock 4.4.2?
8th April 2014, 03:04 PM   |  #7  
Member
Thanks Meter: 66
 
82 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Purav786

Thanks Dranchenminister, but how can I return to stock 4.2.2 from stock 4.4.2?

There is a sticky thread in the general section of the forum
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes