FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more
Post Reply Subscribe to Thread Email Thread
Is there a way to do it? Thanks.
7th April 2014, 01:54 AM |#2  
Senior Member
Thanks Meter: 237
 
More
Main settings/sound/volumes/ remove the tick in the box next to Link ringtone & notifications volume.
7th April 2014, 06:43 AM |#3  
Seifer1975's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 82
 
More
Quote:
Originally Posted by krabman

Main settings/sound/volumes/ remove the tick in the box next to Link ringtone & notifications volume.

There is no tick option!

https://www.dropbox.com/s/zujps5sigy...7-13-37-26.png
7th April 2014, 08:03 AM |#4  
Senior Member
Thanks Meter: 237
 
More
lol Nice. Thats where its supposed to be... Sorry man.
7th April 2014, 11:52 AM |#5  
Seifer1975's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 82
 
More
Quote:
Originally Posted by krabman

lol Nice. Thats where its supposed to be... Sorry man.

Sian. Dunno why Sony implemented it like that.
15th May 2014, 07:45 PM |#6  
evolutionisbad's Avatar
Senior Member
Thanks Meter: 39
 
More
This is annoying the hell out of me

Sent from my D6503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes