APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

E975 no signal and restart after 1 minute working!

OP Creative9170

6th April 2014, 10:32 PM   |  #1  
Creative9170's Avatar
OP Member
Flag Tehran
Thanks Meter: 26
 
90 posts
Join Date:Joined: Feb 2013
More
Hello friends,
I've install CARBON 4.4.2 ROM on my LG E975 after that when camera force closed I restart phone, but it didn't boot up! Then I try flash another rom but any rom didn't boot up at all except official CM11, but it didn't detect sim card! So I decide to flash official KDZ with flash tool, after flashing KDZ it boots up but still didn't have signal and also IMEI is unknown!
As I checked it seems the baseband problem and unfortunately I don't have backup of my EFS partition
First I want to know is it baseband issue and where can I find E975 baseband and how to flash when bootloader is locked?!

Another strange issue is that after flashing KDZ when I turn on phone, It works but restarts after 1 min and it repeats...!! What is this problem for?

Thank you all in advance
6th April 2014, 11:41 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2009
I have the same problem with my E977 Optimus G.
7th July 2014, 01:25 AM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2012
Thumbs up same problem!!!!!!!!
Quote:
Originally Posted by Creative9170

Hello friends,
I've install CARBON 4.4.2 ROM on my LG E975 after that when camera force closed I restart phone, but it didn't boot up! Then I try flash another rom but any rom didn't boot up at all except official CM11, but it didn't detect sim card! So I decide to flash official KDZ with flash tool, after flashing KDZ it boots up but still didn't have signal and also IMEI is unknown!
As I checked it seems the baseband problem and unfortunately I don't have backup of my EFS partition
First I want to know is it baseband issue and where can I find E975 baseband and how to flash when bootloader is locked?!

Another strange issue is that after flashing KDZ when I turn on phone, It works but restarts after 1 min and it repeats...!! What is this problem for?

Thank you all in advance



did you find a solution?????????????????? if do could you tell how???
thank you
7th July 2014, 04:44 PM   |  #4  
Junior Member
Thanks Meter: 21
 
18 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by pupito42

did you find a solution?????????????????? if do could you tell how???
thank you

Try this method http://forum.xda-developers.com/opti...t-fix-t2804016
28th July 2014, 03:29 PM   |  #5  
Creative9170's Avatar
OP Member
Flag Tehran
Thanks Meter: 26
 
90 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by zeexhan

Try this method http://forum.xda-developers.com/opti...t-fix-t2804016

Also this method didn't work for me!
28th July 2014, 09:23 PM   |  #6  
Senior Member
Thanks Meter: 62
 
115 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Creative9170

Also this method didn't work for me!

Try tot file for e975 maybe help, seach gg for tot and how to use.
28th July 2014, 09:51 PM   |  #7  
Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Sep 2011
More
try to flash baseband
30th July 2014, 08:50 AM   |  #8  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 369
 
1,078 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Creative9170

Also this method didn't work for me!

Try flashing modem of ur region..

Sent from my LG-E975 powering Stock 4.4.2 & SOLID Kernel
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes