Post Reply

[Q] Needed Bell HTC One stock recovery

OP _MrAwesome_

6th April 2014, 10:59 PM   |  #1  
_MrAwesome_'s Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 10
 
116 posts
Join Date:Joined: Sep 2012
More
software model 4.19.666.8
android version 4.4.2
sense version 5.5

So i just need the stock recovery because i need to RMA, (my speaker broke) i just need the file and some instructions, sorry im a noob at this
i installed twrp and i dont know how to get stock back can someone help?

can i just flash any recovery? will that work?
6th April 2014, 11:51 PM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,078
 
3,987 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by _MrAwesome_

software model 4.19.666.8
android version 4.4.2
sense version 5.5

So i just need the stock recovery because i need to RMA, (my speaker broke) i just need the file and some instructions, sorry im a noob at this
i installed twrp and i dont know how to get stock back can someone help?

can i just flash any recovery? will that work?

look here
http://d-h.st/users/guich/?fld_id=29380#files

I think any 4.xx.666.x recovery should work
6th April 2014, 11:54 PM   |  #3  
_MrAwesome_'s Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 10
 
116 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by clsA

look here
http://d-h.st/users/guich/?fld_id=29380#files

I think any 4.xx.666.x recovery should work

there is no 4.xx.666.x only 3.xx.666.x can i flash the 3 one?
6th April 2014, 11:56 PM   |  #4  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,078
 
3,987 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by _MrAwesome_

there is no 4.xx.666.x only 3.xx.666.x can i flash the 3 one?

Humm ..no I would try the 4.19.xxx.x before trying a 3.xx
7th April 2014, 12:08 AM   |  #5  
_MrAwesome_'s Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 10
 
116 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by clsA

Humm ..no I would try the 4.19.xxx.x before trying a 3.xx

alright thanks ill give it a shot and let you know, let me check on some more threads before i go n flash it
Last edited by _MrAwesome_; 7th April 2014 at 12:12 AM.
7th April 2014, 12:21 AM   |  #6  
_MrAwesome_'s Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 10
 
116 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by clsA

Humm ..no I would try the 4.19.xxx.x before trying a 3.xx

what if i use a rogers RUU will that be fine? will i get back to stock?
7th April 2014, 12:41 AM   |  #7  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,078
 
3,987 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by _MrAwesome_

what if i use a rogers RUU will that be fine? will i get back to stock?

did you check here
http://forum.xda-developers.com/show....php?t=2529225
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes