FORUMS

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more
Post Reply Subscribe to Thread Email Thread

[Q] Update SuperSu binary after 4.3 ruu

11th April 2014, 04:00 AM |#1  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
More
I know there are a lot of threads on the outdated SU binary problem, but none of them could help. I just updated my evo to 4.3 via ruu and so far I'm liking it. But I tryed installing SuperSu and it said the binary was outdated. I've had this happen lots of times before and flashing the SU update.zip always fixed it. This time I tried and it didn't work. I've been looking for other ways to fix the SU outdated binary problem but nothing has worked. I checked and I am still unlocked and s-off, it wiped recovery so flashed the latest twrp version. I would really like to try sense 5 out but I don't want to give up root.

Thanks in advance
Last edited by kagetheelephant; 11th April 2014 at 04:04 AM. Reason: grammer
11th April 2014, 04:10 AM |#2  
Magnum_Enforcer's Avatar
Forum Moderator
Flag Birmingham, AL
Thanks Meter: 2,583
 
Donate to Me
More
Somebody had a similar issue getting the latest version of SuperSU to install. Go check out the SuperSU thread and try an older version and see if it works. That seems to have fixed the problem the other person had recently.

Sent from my HTC device
The Following User Says Thank You to Magnum_Enforcer For This Useful Post: [ View ]
11th April 2014, 04:49 AM |#3  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
More
Thanks for replying, I just flashed 1.43 update instead of 1.93 and it did nothing. Also is it significant that in twrp when I reboot it tells me I'm not rooted and asks me if I want to install SuperSu, wether I have it installed or not (does nothing if I say yes or no)
Last edited by kagetheelephant; 11th April 2014 at 04:53 AM. Reason: grammer
11th April 2014, 05:06 AM |#4  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 8,914
 
Donate to Me
More
Make sure you are using the correct twrp for the updated partitions
The Following User Says Thank You to BD619 For This Useful Post: [ View ]
11th April 2014, 05:25 AM |#5  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
More
Sorry I'm kind of a noob, so what twrp should I be using and what is the updated partion
11th April 2014, 05:28 AM |#6  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 8,914
 
Donate to Me
More
Quote:
Originally Posted by kagetheelephant

Sorry I'm kind of a noob, so what twrp should I be using and what is the updated partion

Post 3
http://forum.xda-developers.com/show....php?t=2639180
The Following User Says Thank You to BD619 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes