Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help

OP tomyduc

11th April 2014, 03:29 PM   |  #1  
tomyduc's Avatar
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Dec 2011
Need help
N1 children rom now my wifi and blutooth not DC have turned up many different rom n is not preserved
I need help

Tuỳ chỉnh
11th April 2014, 05:26 PM   |  #2  
Member
Flag Verona
Thanks Meter: 6
 
42 posts
Join Date:Joined: Jun 2011
More
What is your problem? But you should ask in the Q&A forum...

Inviato dal mio Nexus One con Tapatalk 2
The Following User Says Thank You to Mirko Lona For This Useful Post: [ View ]
11th April 2014, 06:11 PM   |  #3  
tomyduc's Avatar
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Mirko Lona

What is your problem? But you should ask in the Q&A forum...

Inviato dal mio Nexus One con Tapatalk 2


My problem is that after installing the rom does not turn on wifi and blutooth DC
Tuỳ chỉnh
11th April 2014, 07:08 PM   |  #4  
Member
Flag Espaillat
Thanks Meter: 14
 
53 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by tomyduc

My problem is that after installing the rom does not turn on wifi and blutooth DC
Tuỳ chỉnh

Easy, reinstall the rom.
11th April 2014, 07:26 PM   |  #5  
respawn05's Avatar
Member
Flag Istanbul
Thanks Meter: 25
 
75 posts
Join Date:Joined: Dec 2012
Try another rom, if problem still continue problem is main flex. If you are lucky only cable is disconnect, try reconnect.

http://www.ifixit.com/Guide/Nexus+On...placement/8025
Last edited by respawn05; 11th April 2014 at 07:31 PM.
The Following User Says Thank You to respawn05 For This Useful Post: [ View ]
12th April 2014, 05:30 AM   |  #6  
tomyduc's Avatar
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by respawn05

Try another rom, if problem still continue problem is main flex. If you are lucky only cable is disconnect, try reconnect.

http://www.ifixit.com/Guide/Nexus+On...placement/8025

I also installed many types of rom before but not preserved, intact stamp machine warranty may be removed as well as see no loose cables
12th April 2014, 09:37 AM   |  #7  
respawn05's Avatar
Member
Flag Istanbul
Thanks Meter: 25
 
75 posts
Join Date:Joined: Dec 2012
If you have a warranty flash stock rom and send warranty.
12th April 2014, 01:55 PM   |  #8  
Member
Flag Verona
Thanks Meter: 6
 
42 posts
Join Date:Joined: Jun 2011
More
Ok try to follow this simple guide.

Inviato dal mio Nexus One con Tapatalk 2

---------- Post added at 01:55 PM ---------- Previous post was at 01:53 PM ----------

I also had that problem, but I solved it without opening the phone.
Try it, maybe it will work for you too.
I pressed hard on the top of the plastic back that says "HTC" (close to the metal) with both thumbs, first in the upper left and upper right. You will hear a click, then the phone will return to run correctly.

I hope it works for you!!!



Inviato dal mio Nexus One con Tapatalk 2
14th April 2014, 12:25 PM   |  #9  
Member
Flag Verona
Thanks Meter: 6
 
42 posts
Join Date:Joined: Jun 2011
More
Have you tried my solution? Have it worked?

Inviato dal mio Nexus One con Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes