Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,055 Members 48,094 Now Online
XDA Developers Android and Mobile Development Forum

ZU Root Help?

Tip us?
 
MarkG1408
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Exclamation ZU Root Help?

Hi.

I rooted my Z Ultra using this method..
http://forum.xda-developers.com/show....php?t=2719677

It worked fine, until I tried to use Root apps. They all come up "grant/deny" etc but dont function properly.

Example: Freedom says "Write permissions on system partition are required in order to use Freedom"

So basically, it's saying it's rooted but can't write any system files.

How can I fix this or is there any other method to root this?

Thnaks.
 
LordManhattan
Old
#2  
Account currently disabled
Thanks Meter 5,658
Posts: 15,002
Join Date: Oct 2007
Location: Kepler-34b
I don't know what Freedom is (being North Korean, I kid) but it doesn't say that you have root, it says it needs root. The rooting method you've used is the same one I and every other rooted people on 757 have used, so there isn't any issues with it.

Root it again (just flash SuperSU in recovery and reboot), open SuperSU and update binaries if it asks for it, and also update SuperSU itself in the Play Store. That's it.

Sent from my C6833 using Tapatalk
 
Sadman Khan
Old
#3  
Sadman Khan's Avatar
Senior Member
Thanks Meter 236
Posts: 720
Join Date: Feb 2012
Haha Freedom is an app which allows in-app purchases :P

Sent from my C6802 using XDA Premium 4 mobile app
Thread Tools
Display Modes