Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sprint HTC one states NO OS

OP ali-rkfd

22nd April 2014, 01:05 AM   |  #1  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Sep 2012
I have read many pages for hours for this phone and tried every thing as suggested but no luck with re installing the OS.
Can not use RUU, flash zip or sideload all comes back with errors.
only thing works is TWAR
Please direct me towards the correct post.


C:\htc\OneDrivers_Fastboot\Fastboot>fastboot getvar
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 1.00.20.1108
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: FA37SS915114
(bootloader) imei: 99------------------45
(bootloader) meid: 99------------------4
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4332mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.051s
22nd April 2014, 01:31 AM   |  #2  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,823
 
1,581 posts
Join Date:Joined: Feb 2012
Be specific: what did you flash? What was the error?
22nd April 2014, 01:53 AM   |  #3  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Sep 2012
Flashing error
I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help


Quote:
Originally Posted by cschmitt

Be specific: what did you flash? What was the error?

22nd April 2014, 02:06 AM   |  #4  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Sep 2012
error running sideloader
here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>






Quote:
Originally Posted by ali-rkfd

I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help

22nd April 2014, 02:11 AM   |  #5  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,823
 
1,581 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by ali-rkfd

here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>

You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146
Last edited by cschmitt; 22nd April 2014 at 02:14 AM.
22nd April 2014, 03:02 AM   |  #6  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Sep 2012
driver
Please help me understand , how i downloaded the info, if i did not had the drivers:


Quote:
Originally Posted by cschmitt

You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes