Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,641 Members 44,280 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sprint HTC one states NO OS

Tip us?
 
ali-rkfd
Old
#1  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Sep 2012
Default [Q] Sprint HTC one states NO OS

I have read many pages for hours for this phone and tried every thing as suggested but no luck with re installing the OS.
Can not use RUU, flash zip or sideload all comes back with errors.
only thing works is TWAR
Please direct me towards the correct post.


C:\htc\OneDrivers_Fastboot\Fastboot>fastboot getvar
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 1.00.20.1108
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: FA37SS915114
(bootloader) imei: 99------------------45
(bootloader) meid: 99------------------4
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4332mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.051s
 
cschmitt
Old
#2  
cschmitt's Avatar
Senior Member
Thanks Meter 1,741
Posts: 1,454
Join Date: Feb 2012
Be specific: what did you flash? What was the error?
 
ali-rkfd
Old
#3  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Sep 2012
Default Flashing error

I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help


Quote:
Originally Posted by cschmitt View Post
Be specific: what did you flash? What was the error?
 
ali-rkfd
Old
#4  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Sep 2012
Default error running sideloader

here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>






Quote:
Originally Posted by ali-rkfd View Post
I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help
 
cschmitt
Old
(Last edited by cschmitt; 22nd April 2014 at 01:14 AM.)
#5  
cschmitt's Avatar
Senior Member
Thanks Meter 1,741
Posts: 1,454
Join Date: Feb 2012
Quote:
Originally Posted by ali-rkfd View Post
here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>
You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146
 
ali-rkfd
Old
#6  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Sep 2012
Default driver

Please help me understand , how i downloaded the info, if i did not had the drivers:


Quote:
Originally Posted by cschmitt View Post
You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes