Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,635 Members 52,866 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone still encrypted after odin, stuck in bootloop

Tip us?
 
gowenf
Old
(Last edited by gowenf; 26th April 2014 at 10:44 AM.) Reason: info update
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2009
Default [Q] Phone still encrypted after odin, stuck in bootloop

Hi all,

I have a soft-bricked GS3 that I can't revive even after using odin 3.09. Hope you guys can help.

My encrypted phone was running CM10.1.3 and I decided to update it to CM10.2 using sideload. That didn't go well and I was stuck with the CM bootloop.

So after several tries with sideloading I decided to use odin to turn it back to stock. I tried both the stock LG1 and LK3 and both went thru the flash without issues but after the phone reboots it asks for the encrypted storage password. After the password entry it's stuck at the samsung logo bootloop. (p.s. LG1 recognized my encryption p/w but LK3 didn't)

I had flashed using odin on an encrypted phone before and I don't think the encryption stays after the odin flash. Am I missing something like flashing the bootloader together with the .tar file? I tried searching and google but can't seem to find an answer.

Any suggestions? Thanks!!!
 
Larry2999
Old
#2  
Senior Member
Thanks Meter 74
Posts: 354
Join Date: Feb 2014
Location: Atlanta, GA
Quote:
Originally Posted by gowenf View Post
Hi all,

I have a soft-bricked GS3 that I can't revive even after using odin 3.09. Hope you guys can help.

My encrypted phone was running CM10.1.3 and I decided to update it to CM10.2 using sideload. That didn't go well and I was stuck with the CM bootloop.

So after several tries with sideloading I decided to use odin to turn it back to stock. I tried both the stock LG1 and LK3 and both went thru the flash without issues but after the phone reboots it asks for the encrypted storage password. After the password entry it's stuck at the samsung logo bootloop. (p.s. LG1 recognized my encryption p/w but LK3 didn't)

I had flashed using odin on an encrypted phone before and I don't think the encryption stays after the odin flash. Am I missing something like flashing the bootloader together with the .tar file? I tried searching and google but can't seem to find an answer.

Any suggestions? Thanks!!!
Can you try booting into recovery and doing a hard wipe/factory reset? If you flashed a stock *.tar file via Odin, it should deliver a complete stock system with all partitions updated. There shouldn't be need to flash a bootloader separately.
 
gowenf
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2009
Quote:
Originally Posted by Larry2999 View Post
Can you try booting into recovery and doing a hard wipe/factory reset? If you flashed a stock *.tar file via Odin, it should deliver a complete stock system with all partitions updated. There shouldn't be need to flash a bootloader separately.
Got it. Thanks!! I kept thinking that I couldn't use the recovery because CWM does not see the encrypted partition and therefore cannot do a hard wipe. I totally forgot that after odin I was back to stock recovery and therefore could do the wipe. Thanks again!!
Tags
bootloop, encrypted, odin
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes