FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Post Reply Subscribe to Thread Email Thread
Hi, i have xperia V (protoype). It was working fine, until i decide to put new Android (i was 4.0.4 on it). I don't have much of experience in flashing, but i did success already with my two other phones (ARC and P ), so i thought this time will be easy as usually. but...
phone was dead as stone..i spend more than week to trying all methods what i was able to find. now it's a big mess in my head and my PC, but now i made phone to start in recovery menu. thats all. tried install different roms, cyanomodgens-nothing... it just shows me SONY-->cyanomodgen and freez. at the moment flashtool can't see my phone.
if anyone can help me what to do( step by step), how to make this phone working again -i will be very happy person.
sorry for english.
28th April 2014, 07:13 PM |#2  
Aria.A97's Avatar
Senior Member
Thanks Meter: 304
 
More
Quote:
Originally Posted by vibogd

Hi, i have xperia V (protoype). It was working fine, until i decide to put new Android (i was 4.0.4 on it). I don't have much of experience in flashing, but i did success already with my two other phones (ARC and P ), so i thought this time will be easy as usually. but...
phone was dead as stone..i spend more than week to trying all methods what i was able to find. now it's a big mess in my head and my PC, but now i made phone to start in recovery menu. thats all. tried install different roms, cyanomodgens-nothing... it just shows me SONY-->cyanomodgen and freez. at the moment flashtool can't see my phone.
if anyone can help me what to do( step by step), how to make this phone working again -i will be very happy person.
sorry for english.

Try a clean install :

Wipe Data + Cache + System + Dalvik
29th April 2014, 12:43 AM |#3  
vibogd's Avatar
OP Junior Member
dublin
Thanks Meter: 0
 
More
Quote:
Originally Posted by Aria.A97

Try a clean install :

Wipe Data + Cache + System + Dalvik

did it 1000000000 times-and nothing... completely lost.
29th April 2014, 07:00 AM |#4  
isko95's Avatar
Senior Member
Flag Lombardy
Thanks Meter: 245
 
More
Quote:
Originally Posted by vibogd

did it 1000000000 times-and nothing... completely lost.

can you tell me how you installed recovery?
29th April 2014, 10:44 AM |#5  
vibogd's Avatar
OP Junior Member
dublin
Thanks Meter: 0
 
More
Quote:
Originally Posted by isko95

can you tell me how you installed recovery?

just make it clear.. is it menu when need to press volume button when "sony" appears on the screen?
i can't tell you exactly how i did it- i did it with flashboot (boot.img or something), don't remember. didn't touch the phone for week, because i don't know what and how to do. as i said, i need step-by-step advice from beginning. if anyone will help me-i will be sooo happy
29th April 2014, 10:53 AM |#6  
dyfk3l's Avatar
Senior Member
Flag Bavaria (near Germany)
Thanks Meter: 58
 
More
1. Is your bootloader unlocked - and did you test if your BL is/was unlockable?

If BL is unlocked correctly:

2. Try to flash another kernel in recovery,such as http://forum.xda-developers.com/show....php?t=2223534
Then try to install a CM-ROM for example.
28th April 2014, 07:36 PM |#7  
isko95's Avatar
Senior Member
Flag Lombardy
Thanks Meter: 245
 
More
Quote:
Originally Posted by vibogd

Hi, i have xperia V (protoype). It was working fine, until i decide to put new Android (i was 4.0.4 on it). I don't have much of experience in flashing, but i did success already with my two other phones (ARC and P ), so i thought this time will be easy as usually. but...
phone was dead as stone..i spend more than week to trying all methods what i was able to find. now it's a big mess in my head and my PC, but now i made phone to start in recovery menu. thats all. tried install different roms, cyanomodgens-nothing... it just shows me SONY-->cyanomodgen and freez. at the moment flashtool can't see my phone.
if anyone can help me what to do( step by step), how to make this phone working again -i will be very happy person.
sorry for english.

how did you install recovery?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes