Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,957 Members 39,376 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Help] Debranded M8 does has no LTE/4G

Tip us?
 
killer-karpfen
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 26
Join Date: May 2010
Location: Berlin
Unhappy [Q] [Help] Debranded M8 does has no LTE/4G

Hey guys,
I hope somebody can help me with that one.

Ago some days I got my HTC One M8 and its O2 Germany branded.
After going through all the procedure of unbranding(unlocking bootloader,s-off,changing CID,international european Stock Rom) I found myself in a situation with a not working LTE connection on my phone. I've tried fixing it with one app called "LTE OnOff" to force using LTE only but it didn't work.

The international european Stock rom for my phone just gave me HSDPA or EDGE/GPRS connection but not LTE.
After trying some Rom's in the hope of fixing that problem I reverted back to my branded O2 Germany Backup.
Only that gave me again a LTE connection.


Does anybody know how I can fix that problem and have LTE on other roms too ? Or is that not possible ?

Thanks guys I hope my english isn't that bad, I didn't used it for quiet some time ..
 
an0ther
Old
#2  
an0ther's Avatar
Senior Member
Thanks Meter 190
Posts: 582
Join Date: Sep 2013
Copy your apn from stock Rom. Grab your stock radio. Flash Rom. Flash radio and enter apn. I'm not 100% but I would think this would work for you.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
Tags
debrand, help !, htc one (m8), lte 4g, o2 germany
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes