Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

LG Optimus G (SPRINT) boot.img

OP jwalker55071@yahoo.com

29th April 2014, 01:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello I'm a new user to XDA, I just flashed Cyanogenmod on my Optimus and now every time I boot up I get the error message " Unfortunately, the process com.android.phone has stopped. After clicking ok it comes up back up about a second later. Please help me get rid of this problem. Thanks.
29th April 2014, 04:55 AM   |  #2  
dangdang's Avatar
Senior Member
Flag Texas
Thanks Meter: 3
 
184 posts
Join Date:Joined: Jan 2009
More
I'd try flashing the ZVC modem.zip from the soft brick sticky and see if it helps.
The Following User Says Thank You to dangdang For This Useful Post: [ View ]
29th April 2014, 03:41 PM   |  #3  
Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by jwalker55071@yahoo.com

Hello I'm a new user to XDA, I just flashed Cyanogenmod on my Optimus and now every time I boot up I get the error message " Unfortunately, the process com.android.phone has stopped. After clicking ok it comes up back up about a second later. Please help me get rid of this problem. Thanks.

Same thing happened to my when I loaded CM10.2.

Go to the CM11-GEE version. Everything works, even LTE.
The Following 2 Users Say Thank You to quattrosan For This Useful Post: [ View ]
3rd May 2014, 06:43 PM   |  #4  
Senior Member
Thanks Meter: 224
 
730 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by quattrosan

Go to the CM11-GEE version. Everything works, even LTE.

Yes indeed

Sent from my LG-gee using Tapatalk
The Following User Says Thank You to dwielunski For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes