Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bad radio? ME7 to NC5

OP vzwnexus

29th April 2014, 09:00 AM   |  #1  
OP Member
Flag PORTLAND
Thanks Meter: 12
 
97 posts
Join Date:Joined: Sep 2012
More
Before I took my NC5 update, I had thought that maybe the reason why my internet on my phone was slow was just because I was still running "Jelly 'Beans' 7" and it was based on the ME7 baseband. Mind you, this just started about a couple of weeks ago. I figure that if it's a network issue, it may just blow away soon. I ended up getting so frustrated, I called Verizon. I was able to get the NC5 update but that still didn't solve it. The next solution by the tech support rep was to go ahead and swap the sim card. I went and exchanged it earlier but it's still slow as a slug on 4G. Sometimes, even like a slug that just had salt poured on it. It just wouldn't go. Is there a way for me to test the radio strength? I've been driving around and it seems like it drops in and out of 4G in areas where it didn't before as well. I'd rather not have to do an exchange since I don't like the refurbished models. Does anyone have any suggestions or can find another post similar? thanks in advance
29th April 2014, 01:26 PM   |  #2  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,272
 
4,295 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by vzwnexus

Before I took my NC5 update, I had thought that maybe the reason why my internet on my phone was slow was just because I was still running "Jelly 'Beans' 7" and it was based on the ME7 baseband. Mind you, this just started about a couple of weeks ago. I figure that if it's a network issue, it may just blow away soon. I ended up getting so frustrated, I called Verizon. I was able to get the NC5 update but that still didn't solve it. The next solution by the tech support rep was to go ahead and swap the sim card. I went and exchanged it earlier but it's still slow as a slug on 4G. Sometimes, even like a slug that just had salt poured on it. It just wouldn't go. Is there a way for me to test the radio strength? I've been driving around and it seems like it drops in and out of 4G in areas where it didn't before as well. I'd rather not have to do an exchange since I don't like the refurbished models. Does anyone have any suggestions or can find another post similar? thanks in advance

It's too bad you didn't stay where you were at so you could at least try flashing different modems to see if that fixed it for you . for me the Dev MK2 modem works the best . that being said though maybe you can look into the partial downgrade method on here. I'm not 100% if you did that you can then run SafeStrap again though since I'm on an MDK S4.

Other than that... They said your coverage area is good though and it's not on their end?

Sent from my SCH-I545 using Tapatalk
29th April 2014, 07:10 PM   |  #3  
OP Member
Flag PORTLAND
Thanks Meter: 12
 
97 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Mistertac

It's too bad you didn't stay where you were at so you could at least try flashing different modems to see if that fixed it for you . for me the Dev MK2 modem works the best . that being said though maybe you can look into the partial downgrade method on here. I'm not 100% if you did that you can then run SafeStrap again though since I'm on an MDK S4.

Other than that... They said your coverage area is good though and it's not on their end?

Sent from my SCH-I545 using Tapatalk

Before I did that, I did try flashing every other modem to see if that would fix it. Unfortunately, it didn't. I'm going to call them again later to have them check the network.
2nd May 2014, 06:42 PM   |  #4  
Junior Member
Flag Livermore, CA
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by vzwnexus

Before I did that, I did try flashing every other modem to see if that would fix it. Unfortunately, it didn't. I'm going to call them again later to have them check the network.

I am having the same issue. I updated the radio to NC5 and now I can only connect to 3G. I can't even get my phone to pickup LTE. I have tried to ODIN back to MDK but still can't pickup LTE. Any help would be greatly appreciated.
24th May 2014, 09:34 PM   |  #5  
OP Member
Flag PORTLAND
Thanks Meter: 12
 
97 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by langm77

I am having the same issue. I updated the radio to NC5 and now I can only connect to 3G. I can't even get my phone to pickup LTE. I have tried to ODIN back to MDK but still can't pickup LTE. Any help would be greatly appreciated.

I'm waiting for my 4th phone to see if it'll fix my issue. It's still pretty jumpy for data but my pic messages are still 50/50. The guy at the store told me it could've possibly been due to the AWS but the tech over the phone said no. So, I don't know anymore.
24th May 2014, 11:57 PM   |  #6  
Junior Member
Flag Livermore, CA
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by vzwnexus

I'm waiting for my 4th phone to see if it'll fix my issue. It's still pretty jumpy for data but my pic messages are still 50/50. The guy at the store told me it could've possibly been due to the AWS but the tech over the phone said no. So, I don't know anymore.

I ended up going to Verizon and getting a new Sim card. That fixed the issue for me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes