Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,906 Members 42,861 Now Online
XDA Developers Android and Mobile Development Forum

[Q ] ticking sound after video recording

Tip us?
 
carminedev
Old
#1  
carminedev's Avatar
Member - OP
Thanks Meter 8
Posts: 63
Join Date: Mar 2014
Default [Q ] ticking sound after video recording

[Stock Sony Firmware 9.2.A.1.210 JB 4.3 Xperia V ]

Hello, when i record a video, and camera is focusing, it records an annoying "ticking" sound.
Does someone encountered this issue too ?
 
Ben Ling
Old
#2  
Ben Ling's Avatar
Recognized Themer
Thanks Meter 7,242
Posts: 3,967
Join Date: Nov 2012
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by carminedev View Post
[Stock Sony Firmware 9.2.A.1.210 JB 4.3 Xperia V ]

Hello, when i record a video, and camera is focusing, it records an annoying "ticking" sound.
Does someone encountered this issue too ?
try to clear data of camera & camera common app




Like My Work ? Donate To Me So That I Can Contribute To More Devices
Always Hit Thanks If You Like My Work
 
carminedev
Old
#3  
carminedev's Avatar
Member - OP
Thanks Meter 8
Posts: 63
Join Date: Mar 2014
Quote:
Originally Posted by Ben Ling View Post
try to clear data of camera & camera common app
Issue persist...
 
Antiga Prime
Old
#4  
Senior Member
Thanks Meter 545
Posts: 816
Join Date: Sep 2012
Quote:
Originally Posted by carminedev View Post
Issue persist...
You can read about it here. And I recommend you read through the subsequent posts about how other's feel about this "bug". I don't consider it a bug, since it's obviously done on purpose, if you want just read this, don't see why I should write it all down again.
MB525 - Bayer Camera - Slim-mb526-4.4.2.beta.2.4-UNOFFICIAL-20140120-1830
Sony Xperia TX LT29i - CARBON-KK-UNOFFICIAL_Hayabusa_build7
The Following 2 Users Say Thank You to Antiga Prime For This Useful Post: [ Click to Expand ]
 
carminedev
Old
#5  
carminedev's Avatar
Member - OP
Thanks Meter 8
Posts: 63
Join Date: Mar 2014
Quote:
Originally Posted by Antiga Prime View Post
You can read about it here. And I recommend you read through the subsequent posts about how other's feel about this "bug". I don't consider it a bug, since it's obviously done on purpose, if you want just read this, don't see why I should write it all down again.
thanks for coming Antiga Prime ....

I read everything and the fact that up to the previous version (4.1.2 JB) the "ticking sound" was not present make me believe that Sony continues to do a bad development of the ROMs.

I'm really tired about this behavior !
 
immerblind
Old
#6  
Senior Member
Thanks Meter 242
Posts: 428
Join Date: Oct 2012
Location: Paradise City
i had ticking sound also running 4.1.2....just sayin. others too, if you google about the issue.
 
Antiga Prime
Old
#7  
Senior Member
Thanks Meter 545
Posts: 816
Join Date: Sep 2012
Quote:
Originally Posted by carminedev View Post
thanks for coming Antiga Prime ....

I read everything and the fact that up to the previous version (4.1.2 JB) the "ticking sound" was not present make me believe that Sony continues to do a bad development of the ROMs.

I'm really tired about this behavior !
Well, honestly, I don't see why people make such a big fuss about it; all cameras with a physical focus/zoom make noise, and this happens even with many hand-held recorders; as a matter of fact, I'm glad Sony increased the mic input volume, that way you can record quieter noises.

Just out of curiosity, are you trying to film a silent movie? Because in any other situation, there usually are noises in the environment that drown out the sound of the lens focusing.

Regarding "bad development", I'm sure there are mistakes, but I'm also pretty sure most people complaining about ROM bugs and errors have no idea what they are doing and don't know how to use their phones. I'm pretty sure that when they upgrade their phones they don't wipe their partitions so as to "not lose data", which is a lame excuse and IMO is not the proper way to do things and is prone to bugs, and I personally haven't seen even one of the bugs most people complain about on my phone.

Clean install = clean ROM = no bugs (usually).
MB525 - Bayer Camera - Slim-mb526-4.4.2.beta.2.4-UNOFFICIAL-20140120-1830
Sony Xperia TX LT29i - CARBON-KK-UNOFFICIAL_Hayabusa_build7
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes