Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,000 Members 50,512 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia neo v battery drain

Tip us?
 
Lamerq2
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2012
Unhappy [Q] Xperia neo v battery drain

Hello everyone i have a serious problem i`ve fully unlocked my phone - bootloader etc. and i`ve installed Xperia ultra kat 2.1.1 rom with provided kernel and battery life its about 6h today i`ve charged phone up to 100% and after 2h standby no phonecalls etc. i got 80% battery, while playing songs 1-2% per song, while playing max payne for 15min i got from 72% to 32% xperia is raising temperature to 45*C only while playing games and 42*C on net. same with standard clock and oc to 1305Mhz with Smartass V2 i have task killer and i`m using it always when i stop doing anything on phone i have original sony ericsson battery BA700 and its status is good in service menu. can someone help me with it? sorry for my language still learning english
 
donedos
Old
(Last edited by donedos; 2nd May 2014 at 03:08 AM.)
#2  
donedos's Avatar
Senior Member
Thanks Meter 58
Posts: 195
Join Date: Jul 2012
Location: Bacolod

 
DONATE TO ME
Quote:
Originally Posted by Lamerq2 View Post
Hello everyone i have a serious problem i`ve fully unlocked my phone - bootloader etc. and i`ve installed Xperia ultra kat 2.1.1 rom with provided kernel and battery life its about 6h today i`ve charged phone up to 100% and after 2h standby no phonecalls etc. i got 80% battery, while playing songs 1-2% per song, while playing max payne for 15min i got from 72% to 32% xperia is raising temperature to 45*C only while playing games and 42*C on net. same with standard clock and oc to 1305Mhz with Smartass V2 i have task killer and i`m using it always when i stop doing anything on phone i have original sony ericsson battery BA700 and its status is good in service menu. can someone help me with it? sorry for my language still learning english
it's your kerNEL and the ROM and your setting..try flashing new rom..im still using my 2yr old ++ neo v with very good battery..
I recommend this ROM and kernel below..pretty stable and battery friendly..don't modifie the cpu settings..

http://forum.xda-developers.com/show....php?t=2108632
The Following User Says Thank You to donedos For This Useful Post: [ Click to Expand ]
 
Lamerq2
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2012
Quote:
Originally Posted by donedos View Post
it's your kerNEL and the ROM and your setting..try flashing new rom..im still using my 2yr old ++ neo v with very good battery..
I recommend this ROM and kernel below..pretty stable and battery friendly..don't modifie the cpu settings..

http://forum.xda-developers.com/show....php?t=2108632
rom seems great but is there a Xperia UI version available? :3
 
donedos
Old
(Last edited by donedos; 2nd May 2014 at 12:18 PM.)
#4  
donedos's Avatar
Senior Member
Thanks Meter 58
Posts: 195
Join Date: Jul 2012
Location: Bacolod

 
DONATE TO ME
Quote:
Originally Posted by Lamerq2 View Post
rom seems great but is there a Xperia UI version available? :3
see the link below for the launcher, but for the UI i don't know..maybe you can try to change the Icons and try to use xposed xMUI for the transistion..

http://forum.xda-developers.com/show....php?t=2368506
The Following User Says Thank You to donedos For This Useful Post: [ Click to Expand ]
 
Lamerq2
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2012
Quote:
Originally Posted by donedos View Post
see the link below for the launcher, but for the UI i don't know..maybe you can try to change the Icons and try to use xposed xMUI for the transistion..

http://forum.xda-developers.com/show....php?t=2368506
sorry but i don`t wanna make new thread, i have new problem i bought today new battery inserted it, it was discharged, charged it to 100%, i was playing minecraft with friends and when i got 23-27% of battery it suddenly goes to 1% and phone turns off when i connect phone to charger it starts charging at 1% and at 78-80% suddenly goes to 100% and "here we go again" :/ some one have any sollution of this? on original battery this problem doesnt appear at all but it`s too weak, new battery is Li-Poly Tellme battery with 1350mAh works great but this drop down is horrible. i tried to wipe battery stats but it doesn`t appear in CWM. and taking out battery fot 5 mins when charged to 100% dont work too.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes