Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,019 Members 51,964 Now Online
XDA Developers Android and Mobile Development Forum

Why s3 is not recognized in dm.+modem+rmnet

Tip us?
 
rahul1681990
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Apr 2014
Default Why s3 is not recognized in dm.+modem+rmnet

I have a big problem... My gt i9300 has lost the imei after
A several flash by Odin.. Probably I got the imei in 4.3 jb f/w.
But I was using 4.1 which is my original.. I followed process of flash and
I flashed it on 4.1 french firmware but I won't get my imei..
Then I found lots of methods to get imei back..
But almost all the method's required my phone should be in dm+rmnet +modem
Mode... I had a put my phone in respective mode but it won't be able to connect to pc in such kind of mode.
It's showing usb won't recognized... But it connected in mtp mode which is useless for those methods.
Please if someone have solution for these reply me.. Thanks a lot.
 
FlyingPoo
Old
(Last edited by FlyingPoo; 8th August 2014 at 04:33 PM.)
#2  
FlyingPoo's Avatar
Member
Thanks Meter 20
Posts: 79
Join Date: Feb 2011
Location: Huntsville
Quote:
Originally Posted by rahul1681990 View Post
I have a big problem... My gt i9300 has lost the imei after
A several flash by Odin.. Probably I got the imei in 4.3 jb f/w.
But I was using 4.1 which is my original.. I followed process of flash and
I flashed it on 4.1 french firmware but I won't get my imei..
Then I found lots of methods to get imei back..
But almost all the method's required my phone should be in dm+rmnet +modem
Mode... I had a put my phone in respective mode but it won't be able to connect to pc in such kind of mode.
It's showing usb won't recognized... But it connected in mtp mode which is useless for those methods.
Please if someone have solution for these reply me.. Thanks a lot.
What computer OS are you running? Ive heard xp works the best and win 8 is the worst for this kind of thing.

I had the same problem on my win8 machine. I tried it again on an older win xp machine and it recognized it right away in dm+rmnet+modem mode. on COM port 10. So I was able to use EFS tools to restore my IMEI.

Also, this should be in Q&A/Troubleshooting section. So don't be surprised if this thread gets moved or deleted.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes