FORUMS

Analysis & Opinion

Post Reply Subscribe to Thread Email Thread
I have flashed CM 11 on my Xoom Everest. Unfortunately, lockscreen always in Landscape mode, couldn't be set to Potrait. I've tried search in Setting but there's none. Anyone please tell me how to fix this problem?
Thanks.
2nd May 2014, 06:00 PM |#2  
Senior Member
Thanks Meter: 427
 
More
Did you check the Auto-Rotate in Accessibility under Settings?
2nd May 2014, 11:05 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Keep no change
Quote:
Originally Posted by TheMan0790

Did you check the Auto-Rotate in Accessibility under Settings?

Whether I check or not the Auto-rotate in Accessibility under Setting, it doesn't impact on lockscreen mode, always Landscape. Anything else I can do?
3rd May 2014, 08:05 AM |#4  
Obsy's Avatar
Senior Member
Flag Piatra Neamt
Thanks Meter: 54
 
Donate to Me
More
It must be a setting in Lockscreen options, I donīt remember exactely where coz now I use OmniRom...
3rd May 2014, 08:10 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
No Option in Lockscreen
Quote:
Originally Posted by Obsy

It must be a setting in Lockscreen options, I donīt remember exactely where coz now I use OmniRom...

There is no option in to change rotation in Lockscreen setting. Where is the location in OmniRom?
3rd May 2014, 11:17 AM |#6  
Obsy's Avatar
Senior Member
Flag Piatra Neamt
Thanks Meter: 54
 
Donate to Me
More
Display>Rotation>And there I can mark on or off Lockscreen
The Following User Says Thank You to Obsy For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes