Post Reply Subscribe to Thread Email Thread
Okay guys, seems like my sister wants to use my old Xperia X10 but I think I bricked it (not sure, I'm not too familiar with this stuff). Here's the deal: I had FeraLab installed on my phone (not sure which version but it's probably around v33 or v34). Anyway, I recently got a new Xperia Z1 and I took the SD card from the X10 and put it on my Z1 and I fully wiped the SD card. Now, I think the necessary files for the X10 to work were on the SD card but now those files are gone . I tried turning my Xperia X10 on but it's just stuck on the FeraLab logo and won't go any further. I tried going into recovery mode by pressing the back button constantly but it won't go into recovery mode. Flashtool and Sony PC Companion won't recognize the phone when I connect it with USB to my laptop. What do I do? Please help.
5th May 2014, 10:28 AM |#2  
Account currently disabled
Flag Poland-Karwia
Thanks Meter: 1,468
Donate to Me
Instal drivers from flash tool . then try use SUS from here .
This is soft bricked so dont worry . You have bootloader unlocked right ? ok anyway you can try flash kernel via cmd (android SDK must be instaled) . If you laptop not reconize your phone you must instal drivers "fastboot" like from sony dev site.
Now i waiting for you reply
Post Reply Subscribe to Thread

bricked, feralab, problem, x10, xperia x10
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes