Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

A serious hard brick

OP leperkuan

4th May 2014, 07:52 AM   |  #1  
OP Senior Member
Texas
Thanks Meter: 6
 
125 posts
Join Date:Joined: Aug 2010
More
So I was flashing with the utility and along came this message along with some failed... infopreflash validation failure

The phone shuts off and will not show any sign of life what so ever, no white light on pc.. no lights.. no fast boot, no nothing.
the phone was at 100% battery when i rebooted into AP fastboot to use the utility.

i tried a home made factory cable out of an old motorola adapter for the razr v8... one that has the brown wire to no avail

rather saddened as i just put this motherboard into the phone today as my other one took a turn and fried the modem overnight by overheating.

anybody??
i cant find anything like this. most people can get into fast boot
4th May 2014, 07:20 PM   |  #2  
OP Senior Member
Texas
Thanks Meter: 6
 
125 posts
Join Date:Joined: Aug 2010
More
It seems I have attempted to flash the firmware from a Motorola xyphone or whatever to my RAZR..👏

Sent from my SAMSUNG-SGH-I497 using Tapatalk
23rd May 2014, 01:53 AM   |  #3  
chromefinch's Avatar
Junior Member
Flag Colorado Springs
Thanks Meter: 3
 
16 posts
Join Date:Joined: Apr 2013
More
Battery Low Bad/shorted batt?
Quote:
Originally Posted by leperkuan

So I was flashing with the utility and along came this message along with some failed... infopreflash validation failure

The phone shuts off and will not show any sign of life what so ever, no white light on pc.. no lights.. no fast boot, no nothing.
the phone was at 100% battery when i rebooted into AP fastboot to use the utility.

i tried a home made factory cable out of an old motorola adapter for the razr v8... one that has the brown wire to no avail

rather saddened as i just put this motherboard into the phone today as my other one took a turn and fried the modem overnight by overheating.

anybody??
i cant find anything like this. most people can get into fast boot

Did you try to run a modified usb cable to power the mobo/batt?
http://cdn.instructables.com/FAR/QPP...4RJX.LARGE.jpg
You know Black Red to Positive Negative or something and see if you get a response?
15th June 2014, 11:58 PM   |  #4  
OP Senior Member
Texas
Thanks Meter: 6
 
125 posts
Join Date:Joined: Aug 2010
More
I tried a Motorola program cable which applies power? Is this something different ?

Sent from my XT912 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes