Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,077 Now Online
XDA Developers Android and Mobile Development Forum

Slow data speeds after

Tip us?
 
myphonesbetter
Old
#1  
Member - OP
Thanks Meter 5
Posts: 67
Join Date: May 2011
Default Slow data speeds after

Can anybody helm with a problem cant figure out.

I recently moved from one state to another. from a smaller city to a larger one.

I used the maximus rom for a couple months with no problem with no issues.

As soon as I got to the larger city my data speeds dropped to about .5mb to 5mb per sec. as soon as I went back to the stock 3.14 rom the speeds went back to 20mbps+.

anyone else have this problem? or know how to fix it?
any help would be appreciated, thanks.

This stock rom is killing me.

ps. I tried flashing the latest radio and I tried another one of the newer sense 5 roms with no luck. the only thing that has worked so far is the stock tmob 3.16.
 
Rapier
Old
#2  
Rapier's Avatar
Recognized Contributor
Thanks Meter 1,615
Posts: 3,481
Join Date: Jun 2008
Location: Bucharest

 
DONATE TO ME
Have you tried to add those lines to build.prop? The ones that several T-Mobile users reported that solved their data issues?

Quote:
ro.ril.hsdpa.category=24
ro.ril.hsupa.category=6
ro.ril.hsxpa=4
ro.ril.radio.svn=19
Sent from nowhere over the air...
Don't force it...use a bigger hammer!

HTC One S - AOSPA Legacy 4+ / CandyKat
HTC Desire S - IceColdSandwich
HTC Legend - CyanogenMod V7.1.0 (sold)
 
myphonesbetter
Old
#3  
Member - OP
Thanks Meter 5
Posts: 67
Join Date: May 2011
Quote:
Originally Posted by Rapier View Post
Have you tried to add those lines to build.prop? The ones that several T-Mobile users reported that solved their data issues?



Sent from nowhere over the air...
I have not tried that.
I ended up going to stock for a while (rooted of course and removed everything)
then my power broken started going out so I installed liberty with sense 5.5 in hopes that the framework allows sweep 2 lock. it does not.
So I installed xposed installer and sense 5 toolkit with vol to wake.

Long story short, my 4g works better than ever with this liberty rom. The only difference I noticed is it asked to install a particular radio in aroma installer.

Until I get my power button working or install a new one I am not doing anything to my phone. just in case it freezes. I don't want to have to take apart my phone to reset it.


I honestly never came across that. thanks for the info. I don't even know how to add that or what build.prop is. ive seen talk about it, but have never had to modify or research it.

If you have the link to the page you got that from could you post it.
If not im sure I can find it out there somewhere.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes