XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

Phone stuck won't boot SEAndroid Enforcing error

6th May 2014, 07:24 AM   |  #1  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
I'm having a lot of trouble with my S4 right now.

I used --->THIS<--- Guide to root my phone.

I successfully flashed OUHDS through ODIN.

I then flashed the ROOT_M919UVUAMDL.zip file located in that thread through OUHDS.

I didn't flash any rom, just the root zip. Now when I boot my phone it gets hung up on the GALAXY S4 screen and states in the upper left "Kernel is not SEAndroid Enforcing"

It will not get past this. I can boot into recovery and the bootloader.

If someone could please tell me the correct files to download for my phone it would be GREATLY appreciated.

if it helps, I downloaded the OTA update and was in android 4.4
6th May 2014, 07:33 AM   |  #2  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
BTW, I can't mount my sd card through recovery. So, I can't access my sd card at all and I don't have the micro sd adapter to plug it straight into my computer.
6th May 2014, 09:27 AM   |  #3  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
well, somehow I KINDA fixed it. I flashed a stock rom through ODIN and am now back to 4.2 stock. WiFi doesn't work however. I'll keep working on it to see if maybe another rom will work for me.
6th May 2014, 09:37 PM   |  #4  
Skipjacks's Avatar
Recognized Contributor
Flag Baltimore
Thanks Meter: 3,879
 
4,916 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by jonio298

well, somehow I KINDA fixed it. I flashed a stock rom through ODIN and am now back to 4.2 stock. WiFi doesn't work however. I'll keep working on it to see if maybe another rom will work for me.

Reflash the stock ROM through Odin a second time.

Seriously.
6th May 2014, 12:52 PM   |  #5  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 626
 
2,356 posts
Join Date:Joined: Oct 2011
Donate to Me
More
You have a TMOBILE variant, M919?

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
6th May 2014, 11:30 PM   |  #6  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 626
 
2,356 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Flash twice wifi nice.

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes