Post Reply

[Q] Google app doesn't work via WiFi

OP odezet

8th May 2014, 07:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2011
More
I have android 2.1 (rooted) on my sony xperia X8.
I can't using google maps (app) with wifi connection, only when gsm data transfering is on I can load maps and streetview.
The same situation is in google translator (works only via gsm data transferring).
All other app (games etc) working fine using only wifi connection. This is like google app problem. I try reinstall them, no result...
What can I do/check in this issue?
12th May 2014, 11:52 AM   |  #2  
BlackRabbit1703's Avatar
Senior Member
Flag Salatiga
Thanks Meter: 127
 
532 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by odezet

I have android 2.1 (rooted) on my sony xperia X8.
I can't using google maps (app) with wifi connection, only when gsm data transfering is on I can load maps and streetview.
The same situation is in google translator (works only via gsm data transferring).
All other app (games etc) working fine using only wifi connection. This is like google app problem. I try reinstall them, no result...
What can I do/check in this issue?

did u have re-install the gapps??
12th May 2014, 12:13 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by BlackRabbit1703

did u have re-install the gapps??

Yes, no result.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes