Default help!!!! chainfire 3d JB install

i didnt know that the chainfire 3d is not compatible on jelly bean pls help