Post Reply

[Q] SGH-M919 - Black screen after entering encryption key

8th May 2014, 08:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Re-typing this entire question because the forum ate it before posting it.

SGH-M919 (NOT T-Mobile, but a carrier called GCI.)

Contract was bought-out by another carrier so I could get an iPhone. Trying to get the Galaxy reset to factory condition so it's re-usable.

Galaxy was encrypted to comply with work email requirements. I needed to reset the phone quickly and couldn't find the factory reset menu option so I gave it the Volume Up + Power salute. I chose to erase user data / factory reset. I later read that this method may cause issues if the phone isn't DEcrypted first.

When the phone boots up it wants the encryption key. (I wanted the user partition WIPED, not just emptied.) If I intentionally give it the wrong key it keeps asking for one. If I enter the correct key it briefly shows the outline of the green Android logo then the screen goes black. Phone is not dead because my Mac recognizes it as a network interface when the phone screen is blank. The menu and back keys don't respond or illuminate, however, if I reboot the phone, enter the encryption key and then repeatedly tap the menu button until the green Android image disappears the buttons will stay illuminated.

I don't care about what was on the phone. I wanted it to be as if I had just turned it on for the first time.

Should I try having the carrier, who no longer services the phone, try to re-flash it? I've tried making heads or tails of how to flash it myself but the fact that it's locked to a tiny carrier it's next to impossible to find any helpful info. Any suggestions would be appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes