FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more
Thread Closed Subscribe to Thread Email Thread


what i should? They kdz isn't my country. My phone model e612 but looks e610 because of cm11

but I'm installing v20d+root+cmw ease. are not a problem
8th May 2014, 07:26 PM |#2  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 105
 
More
Your english is horrible. I don't understand what is your problem...
By the way you wrote about this problem in other thread.
Last edited by Poland_Developers; 9th May 2014 at 09:11 AM.
8th May 2014, 07:49 PM |#3  
fastantu47's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 12
 
More
:d
yes i install v10 kdz and i have error. but i can install v20 kdz?
8th May 2014, 09:34 PM |#4  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 105
 
More
If you want downgrade soft from v20 to v10 you must use special soft [.kdz] with modifications.
9th May 2014, 05:11 AM |#5  
fastantu47's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 12
 
More
i use different two kdz. but i'm not successful. error error error :'(
9th May 2014, 09:00 AM |#6  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 105
 
More
It's very simple. If downgrade soft is impossible, stay on Jelly Bean [v20] for your model of L5.
Last edited by Poland_Developers; 9th May 2014 at 01:07 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes