Default Google Docs haptic feedback

Hi everyone

I'm having an issue on my Japanese scl22 note 3. When I try to edit a file in Google Docs, it gives me constant haptic feedback whenever I hover over text. I turned off any and all haptic feedback options phone-wide I could find, but maybe I'm missing something? Please advise.

Sent from my SCL22 using Tapatalk