Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,939 Members 49,922 Now Online
XDA Developers Android and Mobile Development Forum

Stuck on Boot Screen (HTC Quietly Brilliant)

Tip us?
 
905tech
Old
(Last edited by 905tech; 14th May 2014 at 05:16 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2014
Default Stuck on Boot Screen (HTC Quietly Brilliant)

Hi,

I got my brother's old HTC One M7 and tried to flash the ROM.

I have experience with Samsung Devices so I figured it worked the same way.

I install cyanogenmod using their installer. It worked, but dreadfully slow (slower than the stock rom).

So I downloaded Android Revolution 53.0, put in the /Downloads folder and went into recover and tried to install from zip.
It appeared as if the installation went through, and now the phone is stuck on the HTC quietly brilliant screen.

I can go into HBOOT, FASTBOOT, RECOVERY.. But I can't seem to get past it.

Just went into recovery and see "No OS installed! Are you sure you wish to reboot?"

Please help!

Thanks.
 
nateboi81
Old
#2  
Senior Member
Thanks Meter 89
Posts: 545
Join Date: Jul 2010
Location: Melbourne
First question....what version recovery are you using

Sent from my HTC One using XDA Premium 4 mobile app
 
905tech
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2014
To revive this thread.

So, I was able to figure out the original problem or at least get around it.

For whatever reason Android Revolution HD wouldn't install despite trying to flash the ROM using TWRP or CWM recovery.

I was able to get CyanogenMod and LiquidSmooth to work without issues.

I later used a Nandroid backup of a Bell Mobility (CID BM____001) and return it to "stock" JB.

I'm trying to get KIT KAT on it, I get the OTA update notification, but after it initiates the installation, device reboots into my custom recovery.

So, I tried to flash the stock BM recovery, and BM Stock KitKat install starts, but then I get a teal and pink screen back to back and get stuck on the HTC / Beats screen.

Any help is appreciated.
 
Seanie280672
Old
#4  
Seanie280672's Avatar
Senior Member
Thanks Meter 342
Posts: 1,162
Join Date: Feb 2012
Location: Halesowen

 
DONATE TO ME
OK, your first problem sounds like you didnt flash the Boot.img first through fastboot, before trying to install the ARHD Rom, extract it from the zip file you downloaded and flash it through fastboot, then flash the rom, I believe Sense Roms (ARHD) will not work on non sense rom boots like CyanogenMod.

Post 3 problem is you need to install the stock recovery first.
 
905tech
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2014
Thanks for the quick response.

I've gotten further than where I was about an hour ago.

I realized when I flashed the stock recovery for BM_001, it was an older version (mismatched my ROM).

I flashed the the stock recovery version of my stock ROM, and I was able to get KIT KAT.

Now, it's doing a 2nd OTA update to get SENSE 6.

Will post update as soon as it's done. Hopefully it's successful.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes