Post Reply

AUTOREC Problems??Help ?

OP MaestriFC

15th May 2014, 08:38 AM   |  #1  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Feb 2014
i just used autorec to install custom recovery and when i lock the screen and turn it back on the screen is all messed up and there's lines everywhere but i can still see the screen move when i swipe.. in order to get it to work i have to reboot the phone everytime...i have the d80020k software... any help is appreciated
15th May 2014, 01:24 PM   |  #2  
Member
Flag Philadelphia
Thanks Meter: 6
 
41 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by MaestriFC

i just used autorec to install custom recovery and when i lock the screen and turn it back on the screen is all messed up and there's lines everywhere but i can still see the screen move when i swipe.. in order to get it to work i have to reboot the phone everytime...i have the d80020k software... any help is appreciated

wow sounds serious pal. I'd recommend a full reset to factory and unroot it.
1st August 2014, 06:03 AM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by MaestriFC

i just used autorec to install custom recovery and when i lock the screen and turn it back on the screen is all messed up and there's lines everywhere but i can still see the screen move when i swipe.. in order to get it to work i have to reboot the phone everytime...i have the d80020k software... any help is appreciated

I am having the same problem with my AT&T LG G2, did you figure out the solution?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes