Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please please help me!

OP bryantx24

15th May 2014, 03:15 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Aug 2013
More
When trying to download an OTA for my LG-D800, I flashed TWRP but then flashed Stock Recovery, but when I tried to update it, it powered down then stayed on the LG boot up screen, and stays there, there is no white text in the corner, no download mode, and of course no recovery. Also now my laptop can't see my phone. Please help me. Thank you!
15th May 2014, 03:24 PM   |  #2  
Skolotaie's Avatar
Senior Member
Flag Dillenburg
Thanks Meter: 38
 
155 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by bryantx24

When trying to download an OTA for my LG-D800, I flashed TWRP but then flashed Stock Recovery, but when I tried to update it, it powered down then stayed on the LG boot up screen, and stays there, there is no white text in the corner, no download mode, and of course no recovery. Also now my laptop can't see my phone. Please help me. Thank you!





This thread should Help you

http://forum.xda-developers.com/show....php?t=2582142

with this procedure i revived my G2 after nearly he same problem
15th May 2014, 03:27 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Skolotaie

This thread should Help you

http://forum.xda-developers.com/show....php?t=2582142

with this procedure i revived my G2 after nearly he same problem

I tried this already, but my computer does not show the phone at all.
15th May 2014, 03:32 PM   |  #4  
Skolotaie's Avatar
Senior Member
Flag Dillenburg
Thanks Meter: 38
 
155 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by bryantx24

I tried this already, but my computer does not show the phone at all.


Do you tried different Usb Ports ?

If you have the Chance you should try it on a other Pc

+ I had to Use my Usb 2.0 Ports the Usb 3 ports never wanted to Recognize the phone

Its a Tricky Process and took me also a while but hey its worth it right
15th May 2014, 03:37 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Skolotaie

Do you tried different Usb Ports ?

If you have the Chance you should try it on a other Pc

+ I had to Use my Usb 2.0 Ports the Usb 3 ports never wanted to Recognize the phone

Its a Tricky Process and took me also a while but hey its worth it right

I tried and I don't have another computer
15th May 2014, 03:39 PM   |  #6  
Skolotaie's Avatar
Senior Member
Flag Dillenburg
Thanks Meter: 38
 
155 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by bryantx24

I tried and I don't have another computer

Aw Damn :c

Wish i could Help more but lets wait

I bet somone here can help you dont give up the Hope

Maybe the only thing wich keeps the Phone from beeing recognized is a Driver Problem
15th May 2014, 11:10 PM   |  #7  
Senior Member
Thanks Meter: 4
 
125 posts
Join Date:Joined: Feb 2010
I literally had to try 2-3 usb CORDS to get my cpu to see my lg g2
15th May 2014, 11:11 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Danokan

I literally had to try 2-3 usb CORDS to get my cpu to see my lg g2

I used a couple none of the worked.
17th May 2014, 11:27 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Aug 2013
More
I was able to connect the device to the phone, but no ADB and its called: Unknown USB Device (Device Descriptor Failed), but it does not show up in Ubuntu.
17th May 2014, 11:44 PM   |  #10  
Senior Member
Thanks Meter: 4
 
125 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by bryantx24

I was able to connect the device to the phone, but no ADB and its called: Unknown USB Device (Device Descriptor Failed), but it does not show up in Ubuntu.

I could never get my cpu to recognize my phone while in recovery.

I used two different computers and couldn't get anything.

When the ROM is working.. I can.


Are you positive you can't get it into download mode?

Try this.

Power off phone completely.

Attach usb cord WHILE holding the VOL up button.

See if that gets it into download mode.


If you can... then you can do the KDZ or TOT "unbrick back to stock" method.

I tried both of those.. but none worked for me.


This one worked for me though:

http://forum.xda-developers.com/show....php?t=2448960
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes