Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Photo storage issues to SD card?

OP rudyo78427

16th May 2014, 11:54 PM   |  #1  
OP Member
Flag san jose
Thanks Meter: 11
 
93 posts
Join Date:Joined: Mar 2013
More
Ever since I got the M8 i've been having issues with the camera storage to SD card. I am now rooted and running a custom rom, but still experience the same issue. I have the Camera photo files saved to Ext SD card. I can take the photos and it will save fine to the sd card. after a few hours though when I navigate back to the gallery, the photo's will show up as a cached file/missing (Triangle w/ exclamation mark). This was happening on stock unrooted rom. I rooted hopefully fixing this issue but it still happens. I even formated the SD card in the phone and it made no difference. I'm running the latest Skyfall rom. Any suggestions for fixing this other than saving the photos to the internal phone storage would be appreciated.
17th May 2014, 04:25 AM   |  #2  
mademan420's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 347
 
1,133 posts
Join Date:Joined: Feb 2009
Donate to Me
More
Quote:
Originally Posted by rudyo78427

Ever since I got the M8 i've been having issues with the camera storage to SD card. I am now rooted and running a custom rom, but still experience the same issue. I have the Camera photo files saved to Ext SD card. I can take the photos and it will save fine to the sd card. after a few hours though when I navigate back to the gallery, the photo's will show up as a cached file/missing (Triangle w/ exclamation mark). This was happening on stock unrooted rom. I rooted hopefully fixing this issue but it still happens. I even formated the SD card in the phone and it made no difference. I'm running the latest Skyfall rom. Any suggestions for fixing this other than saving the photos to the internal phone storage would be appreciated.

Im having the same problem. Maybe we can help each other out. Mine is a 64gb class 10 i got off of Amazon. I formatted it every way possible both in a computer and in the phone. I just swapped to an older 32gb ive had for a while and see if I still have problems
17th May 2014, 07:01 AM   |  #3  
OP Member
Flag san jose
Thanks Meter: 11
 
93 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by mademan420

Im having the same problem. Maybe we can help each other out. Mine is a 64gb class 10 i got off of Amazon. I formatted it every way possible both in a computer and in the phone. I just swapped to an older 32gb ive had for a while and see if I still have problems

Yeah, that was my next plan. I too have a 64GB Samsung class10 card. The phone is supposed to support up to 128GB storage. Let me know how it goes. I will try the same.
18th May 2014, 07:02 PM   |  #4  
mademan420's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 347
 
1,133 posts
Join Date:Joined: Feb 2009
Donate to Me
More
Quote:
Originally Posted by rudyo78427

Yeah, that was my next plan. I too have a 64GB Samsung class10 card. The phone is supposed to support up to 128GB storage. Let me know how it goes. I will try the same.

Update:

I havent any problems with pics since switching to my 32gb card
6th June 2014, 07:34 AM   |  #5  
OP Member
Flag san jose
Thanks Meter: 11
 
93 posts
Join Date:Joined: Mar 2013
More
Thumbs up
I changed my SD card to 32GB and it is working fine now to. Now I can save the photo's to the SD card without it deleting them. sucks that my 64GB card wouldn't work properly. I used the same 64GB card in my Experia Tablet Z and it works fine, saving pics or transferring data. Of course I'm running 4.2.2 on the tablet.
6th June 2014, 02:14 PM   |  #6  
Member
Thanks Meter: 16
 
47 posts
Join Date:Joined: Jul 2005
I had the same issues with mine, I had a Trancend 64 Gig from Amazon and switched to a Sandisk 64 Gig I had laying around and its fine now. Both my Trancend cards seemed to have the issue with this phone but not with my Samsung devices.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes