Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Please Help me Fastboot AC

18th May 2014, 01:22 AM   |  #1  
juan0089's Avatar
OP Member
Flag Alajuela
Thanks Meter: 1
 
71 posts
Join Date:Joined: Jan 2012
More
hi guys my friend gave me this one x with one problem, phone is rooted. The issue is there is no OS on the phone. It will only boot into TWRP. he accidentally deleted everything and now I cannot get a rom copied back to it. When plugged up to a PC via USB, I always get "Unknown device" error from PC. Tried ADB but cannot get the phone to go to Fastboot USB

Bootloader says Fastboot AC look the pictures
Thank u very much for ur help
[IMG][/IMG]
18th May 2014, 01:50 AM   |  #2  
marknoll's Avatar
Senior Member
Thanks Meter: 62
 
846 posts
Join Date:Joined: May 2014
Download min adb fastboot and let PC see the device. Then run a ruu via fastboot

Sent from my One X using Tapatalk

---------- Post added at 01:50 AM ---------- Previous post was at 01:44 AM ----------

Follow this thread.

http://forum.xda-developers.com/show....php?t=2593037

Sent from my One X using Tapatalk
20th May 2014, 01:51 PM   |  #3  
juan0089's Avatar
OP Member
Flag Alajuela
Thanks Meter: 1
 
71 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by marknoll

Download min adb fastboot and let PC see the device. Then run a ruu via fastboot

Sent from my One X using Tapatalk

---------- Post added at 01:50 AM ---------- Previous post was at 01:44 AM ----------

Follow this thread.

http://forum.xda-developers.com/show....php?t=2593037

Sent from my One X using Tapatalk

Hi., thanks for ur help
I do not understand that I do, i have the Minimal ADB and Fastboot and my phone dont show fastboot USB
just fastboot or fastboot AC and i type fastbooot devices and nothing appears
18th May 2014, 04:00 AM   |  #4  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,426
 
13,509 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Exactly what I would have said, good advice.

Sent from my Evita
The Following User Says Thank You to timmaaa For This Useful Post: [ View ]
20th May 2014, 01:54 PM   |  #5  
marknoll's Avatar
Senior Member
Thanks Meter: 62
 
846 posts
Join Date:Joined: May 2014
Open cmd window inside min adb.. On open field,hold shift right click and chose "open cmd here" in that cmd prompt type fastboot devices. See if it sees it now. More than likely drivers will install once u open cmd in min adb. Try that

Sent from my One X using Tapatalk
20th May 2014, 07:17 PM   |  #6  
juan0089's Avatar
OP Member
Flag Alajuela
Thanks Meter: 1
 
71 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by marknoll

Open cmd window inside min adb.. On open field,hold shift right click and chose "open cmd here" in that cmd prompt type fastboot devices. See if it sees it now. More than likely drivers will install once u open cmd in min adb. Try that

Sent from my One X using Tapatalk



fastboot devices doesnt show anything
20th May 2014, 07:36 PM   |  #7  
marknoll's Avatar
Senior Member
Thanks Meter: 62
 
846 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by juan0089



fastboot devices doesnt show anything

Tim is right in the ports..maybe corrupt. But u opened a cmd prompt in ADT. Do so in min adb fastboot program. I had to do that when my drivers didn't properly install. When I opened cmd in min adb, drivers installed for me
P.s. make sure your device is in fastboot mode when opening cmd in min adb
Sent from my One X using Tapatalk
Last edited by marknoll; 21st May 2014 at 08:25 PM.
20th May 2014, 02:03 PM   |  #8  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,426
 
13,509 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Have you actually installed any drivers? If you don't have drivers installed no amount of messing around with fastboot is going to work. You can get the drivers by installing HTC Sync Manager, then connecting the phone in fastboot mode, and the drivers should install.

Sent from my Evita
The Following User Says Thank You to timmaaa For This Useful Post: [ View ]
20th May 2014, 07:06 PM   |  #9  
juan0089's Avatar
OP Member
Flag Alajuela
Thanks Meter: 1
 
71 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by timmaaa

Have you actually installed any drivers? If you don't have drivers installed no amount of messing around with fastboot is going to work. You can get the drivers by installing HTC Sync Manager, then connecting the phone in fastboot mode, and the drivers should install.

Sent from my Evita

nothing happen
i have installed HTC Sync Manager and htc Driver when i plug the phone show fastboot ac and the computer show unknown device
and sometimes when i plug says Fastboot Never Fastboot USB the pc never recognized
20th May 2014, 07:17 PM   |  #10  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,426
 
13,509 posts
Join Date:Joined: Jun 2011
Donate to Me
More
It's possible that you have a faulty usb port on the phone, it shouldn't usually say fastboot ac on the screen while connected to a usb outlet. Are you using a usb 2.0 port?

Sent from my Evita
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in One X Q&A, Help & Troubleshooting by ThreadRank